Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-18-2001, 07:49 AM
Dave Quint
Posts: n/a
It warmed up to about 60 degrees the other day and my car started feeling extremely sluggish. I thought something was wrong but the next day it was thirty again(michigan) and it was back to its peppy self. Anyone have a clue as to what this might be?
Reply With Quote
Old 03-19-2001, 11:39 AM
Posts: n/a
Try checking the sensors to the CIS computer, specifically
the temp sender. It's output is not linear. Something
is probably telling the ESH/fuel adjust to over compensate (either lean or rich). Check through a Chiltons/Mercedes book on sensor analysis.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebadging '87 300e emr0591 Detailing and Interior 6 09-04-2007 09:12 AM
'86 300E vs '91 300E... Any opinions out there??? pjtib Tech Help 23 05-04-2005 09:26 PM
Parting Out 300e w124 LOW MILES 6cndmbz Mercedes Used Parts For Sale & Wanted 23 10-06-2003 12:29 PM
FS 300e w124 PARTS ON EBAY!!!!!!! 6cndmbz Mercedes Used Parts For Sale & Wanted 4 09-20-2003 12:14 PM
Transmission Question 1988 300E (Need Technical help)n china beach Tech Help 4 03-26-2002 10:25 AM

All times are GMT -4. The time now is 07:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page