Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-19-2006, 11:09 PM
dresserman's Avatar
Registered User
 
Join Date: Mar 2004
Location: Central Fla.
Posts: 85
Over fueling ?

My 1993 E 300D after start up and running of a min or two begins bluish / White smoke and rough idle and it is a very very strong fuel smell. What would cause the engine to over fuel after start up. New GP's and rebuilt injectors, uses no coolant or oil. After a short time when the engine warms a bit the smoking stops, the car runs just great, get about 35 on highway and runs strong. This only happens after the car has set overnight or set for some length of time.
Thanks
__________________
Den
1993 MB 300D 2.5
2001 VW Jetta TDI 5 spd.
2001 new bug TDI 5 spd.
Motorcycles
Reply With Quote
  #2  
Old 06-19-2006, 11:20 PM
Registered User
 
Join Date: Oct 2005
Posts: 4,263
Quote:
Originally Posted by dresserman
My 1993 E 300D after start up and running of a min or two begins bluish / White smoke and rough idle and it is a very very strong fuel smell. What would cause the engine to over fuel after start up. New GP's and rebuilt injectors, uses no coolant or oil. After a short time when the engine warms a bit the smoking stops, the car runs just great, get about 35 on highway and runs strong. This only happens after the car has set overnight or set for some length of time.
Thanks
Diesels don't "run rich" like gassers. Assuming adequate compression, they burn all of their fuel.

Make sure those new glow plugs are working as they should, and that the relay supplies power as it should. If they are in order, it may be time for a compression check.
Reply With Quote
  #3  
Old 06-19-2006, 11:42 PM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 20,793
I believe the 93 300D 2.5 has the glow system that stays powered for some time after the engine is running. This should eliminiate incomplete combustion after a cold start. Does the glow light come on for a few seconds then extinguish? Do you wait for the glow light to extinguish before starting the engine? Sorry to ask, but we should not assume. I don't know how to test the "after glow" feature except by checking that the glow plugs are drawing 50 amps or so.

I suspect there are one or two lazy glow plugs in the mix. You can check resistance between ground and the individual glow plug pins in the bigger glow plug relay connector. The acceptable resistance value for glow plugs is in the archives.

Perhaps a 93 E300D is a different car than I'm thinking it is.

Sixto
Reply With Quote
  #4  
Old 06-26-2006, 09:09 AM
Registered User
 
Join Date: Jun 2006
Location: Geelong, victoria Australia
Posts: 16
How many Kms has the motor done? Have u owned it since new or second hand, if so what does the sevice history tell you?

Blue/white smoke after startup could mean you need to check
1- air and fuel filters for serviceability
2- i would definatly get a cold compression test done (also a hot). What this usually shows is a below specification compression reading, if you having rough idle & smoke & it clears up after engine warms up.. a sure indication of sticking/worn valve stems/guides .

This is where the rough running comes into play. the smoke is engine oil that has 'dribbled' down along the valve stems and past (probably now) unservicable valve stem seals, overnight and is burnt off during ignition untill it diapears.

Depending on the compression tests results, you may unfortunatly be heading for a cylinder head overall. The valves & guides & seals would then all be replaced. Suggest if this is the case, get a well qualified tech / mb mechanic to quote you & do the nessesary work.

Let us know what the results of 1 & 2 are before you go ahead with any big expences & ill keep you on the right track

PS all vechiles must use 'some oil' for just such a problem ie. upper cylinder lubrication is needed & piston ring to bore (cylinder clearance) lubrication is critical, but thats for another discussion.

See you

regards
Graham
Reply With Quote
  #5  
Old 07-19-2006, 03:41 PM
dresserman's Avatar
Registered User
 
Join Date: Mar 2004
Location: Central Fla.
Posts: 85
Sorry for the delayed response. Thanks for the help.
One thought, if I plug in the block heater the car starts and runs just fine with no smoke or rough idle.
Also as of late under hard throttle she smokes a small amount of quite dark smoke which is normal , right? From a standing start I mean.
Also had an old MB diesel fan drive the car and his response was it must be a normal thing with this car with 204000 miles on the clock, it runs too good to have any major problems. He said most owners would or could live with this minor problem.
Also new glow plugs, and re-built injectors. GP timing length and power are correct.
Problem starts after the after glow and lasts until abt. 60Deg. C., unless you give it abt. half throttle and hold it there for a min. or so, then she runs like a top.
SO?????
__________________
Den
1993 MB 300D 2.5
2001 VW Jetta TDI 5 spd.
2001 new bug TDI 5 spd.
Motorcycles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page