Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-04-2001, 06:47 PM
Mr. BILL's Avatar
Ghoulardi Rules!
 
Join Date: Aug 2000
Location: Austin, TX
Posts: 576
The wife's '85 123 would not start Saturday. I jump started it and drove it to where I bought a new battery about 18 months ago.

The battery showed a low charge but tested O.K. and the alternator,(new)checked out fine. We shrugged our shoulders and I drove off.

Today, It would not start again, what could be the problem? Help please!



__________________
Mr. BILL

91 300E 120K
90 300SE 275K (sold)
92 BMW 525iM 120K
90 BMW 525iA 175K
85 300D 175K (sold)
84 300SD 245K (sold)
Reply With Quote
  #2  
Old 04-04-2001, 08:35 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Is it doing anything when you try to start, make any noise, clicks etc? Do any of the other electricals cease to function.

If no noise of any type, and the other electricals (lights, radio, buzzers) work, it could be the shifter bushings, neutral start switch or even corroded connections. spjohns1 recently posted that he was having difficulty on his 300D, and cleaning the connections at the relay or junction block cured the problem. I don't remember if it was in Tech Help or the Diesel forum.

Check out his post

83 300D Turbo

Hope this helps.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #3  
Old 04-04-2001, 11:15 PM
Mr. BILL's Avatar
Ghoulardi Rules!
 
Join Date: Aug 2000
Location: Austin, TX
Posts: 576
Thanks for the prompt reply. It will groan (turn over)a couple of times like it want's to start,but just won't catch. Lights and acc's work,although weak.

Battery terminals are clean and secure.
__________________
Mr. BILL

91 300E 120K
90 300SE 275K (sold)
92 BMW 525iM 120K
90 BMW 525iA 175K
85 300D 175K (sold)
84 300SD 245K (sold)
Reply With Quote
  #4  
Old 04-05-2001, 02:02 AM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
In the link I posted, there is a message about near the bottom discussing cleaning the starter replay terminals/connections. On spjohns1's, apparently just the slightest bit of discoloration/corrosion was enough to interrupt the flow of energy to the starter. Cleaning those connections seems to have cured the problem.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #5  
Old 04-05-2001, 01:34 PM
Mr. BILL's Avatar
Ghoulardi Rules!
 
Join Date: Aug 2000
Location: Austin, TX
Posts: 576
Danka
__________________
Mr. BILL

91 300E 120K
90 300SE 275K (sold)
92 BMW 525iM 120K
90 BMW 525iA 175K
85 300D 175K (sold)
84 300SD 245K (sold)
Reply With Quote
  #6  
Old 04-05-2001, 03:28 PM
Super Moderator
 
Join Date: Apr 2000
Location: Falls Church, VA
Posts: 5,316
I would have the glow plug relay checked for an intermittent short.

BTW - It's "Danke"

Chuck
Reply With Quote
  #7  
Old 04-05-2001, 04:22 PM
CDMILL
Guest
 
Posts: n/a
I WOULD CHECK FOR A DRAGGING STARTER
Reply With Quote
  #8  
Old 04-05-2001, 05:19 PM
Registered User
 
Join Date: Jan 2001
Location: Santa Clara, CA
Posts: 427
Did you charge the battery after the first time? Did you check the water/acid level in each of the cells? Did the battery place do a load test on the battery? If a jump gets it going, it is probably a low battery or possibly corrosion on the terminals. Clean the terminals and charge it overnight. Also check the ground connection to the chassis and the condition of the terminal to ground wire as you can get corrosion there also.
__________________
'76 240D-Sold
'78 240D-Sold
'85 300 SD, 165K-Sold
'88 300 TE, 165K-Sold
'64 Porsche 356C Cabriolet
'86 560SL 124K Miles
'94 320E Wagon, 74K Miles-128K Miles JUNKED
'06 E350 Wagon, 84K Miles
Reply With Quote
  #9  
Old 04-06-2001, 11:13 PM
Mr. BILL's Avatar
Ghoulardi Rules!
 
Join Date: Aug 2000
Location: Austin, TX
Posts: 576
As a follow up...turned out that the "new" alternator was bad. Had a Bosh rebuild put in. Lesson learned, cheap is expensive.
__________________
Mr. BILL

91 300E 120K
90 300SE 275K (sold)
92 BMW 525iM 120K
90 BMW 525iA 175K
85 300D 175K (sold)
84 300SD 245K (sold)
Reply With Quote
  #10  
Old 04-07-2001, 01:43 AM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
OH NO, MR BILL...

That seems to have been the concensious regarding rebuilts through many, many posts.

Pay more initially for the good stuff, and less in the long run.

Glad you got it figured out.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead Battery, new battery, new alternator, still don't like the voltage dmorrison Tech Help 23 09-16-2006 04:35 PM
intermitent dead battery ("+*#!) MarkM Diesel Discussion 7 12-17-2004 09:11 AM
420 SEL does not start at all. Checked OVP, Cold Start Valve, replaced Check Valves xsohaib Tech Help 7 12-12-2002 12:25 PM
Help! 123 won't start - electrical prob. DerBenz Tech Help 4 03-08-2001 03:13 PM
Help! 123 Won't start seems electrical DerBenz Wheels & Tires 4 03-07-2001 01:02 PM



All times are GMT -4. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page