Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-04-2001, 07:13 PM
Registered User
 
Join Date: Nov 2000
Location: Tribune, Kansas. I farm for a living. I fly R/C airplanes for fun.
Posts: 53
I have had my car for about 6 months. I tried the air conditioning, and found it did not work. So, I took it to a local air conditioner man, and he charged it up. In the process, at no time did the condensor/radiator electric fan come on. I do know the fan will run if the motor heats up while idling and then shuts off. What can I check to see why the fan does not run while the air condtioner is on?
Thanks.
__________________
Ron Miller

1986 300E
Reply With Quote
  #2  
Old 04-04-2001, 09:55 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
It sounds like you need to check the function of the pressure switch. It is located on the drier bottle behind the driver's side head lamp. There will be a switch on the bottle that is either green or red with two wires coming from the switch. Find the connectors that are about a couple inches away and bridge them with the key on. IF the fan runs, your switch is faulty, if not, there is a problem in the curcuit.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 04-05-2001, 02:29 AM
Registered User
 
Join Date: Nov 2000
Location: Tribune, Kansas. I farm for a living. I fly R/C airplanes for fun.
Posts: 53
Benzmac....... I did what you suggested and nothing and the fan still did not come on. I got out a manual I had, and it said if I didn't have a new relay to put in to check it, to do this...... which was remove the relay and jump across the #30 and the #87 on the relay socket. I did that, and the fan came on. So, it said I can assume the relay is bad. But, how can I really check it out? The relay may be fine, but something may not be activating the solenoid to make contact. What else can I check? Or is the relay in fact bad? Many thanks.

I would like to add that I am approximately 200 miles from a Mercedes dealer, and I really don't know of anyone close to where I live to work on them. I live in the boondocks. I used to work on major home appliances, so I am reasonable familiar with tracing out things if I just know where they are and what items to check.

[Edited by Ron Miller on 04-05-2001 at 01:32 AM]
__________________
Ron Miller

1986 300E
Reply With Quote
  #4  
Old 04-05-2001, 02:40 PM
Registered User
 
Join Date: Nov 2000
Location: Tribune, Kansas. I farm for a living. I fly R/C airplanes for fun.
Posts: 53
I have discovered that the aux. fan dropping resistor is burned out, the one right behind the left headlamp mounted on the fender. Does any one know the ohm value and the wattage rating of this resistor? Thanks.
__________________
Ron Miller

1986 300E
Reply With Quote
  #5  
Old 04-09-2001, 11:00 PM
Registered User
 
Join Date: Nov 2000
Location: Tribune, Kansas. I farm for a living. I fly R/C airplanes for fun.
Posts: 53
Well, I got my air conditioner aux fan working properly, that series resistor was burned out. I couldn't get the parts fastlane to let me buy a part, I mean I would click on buy, and nothing would happen, and nothing was in my shopping cart at checkout. I had tried to get a part somewhat local, but no one has any benz parts in my neck of the woods. So, I got one from another source, but I really wanted to get my parts here. What am I doing wrong for the online buying?
__________________
Ron Miller

1986 300E
Reply With Quote
  #6  
Old 06-20-2001, 11:34 AM
Registered User
 
Join Date: Mar 2000
Location: Springfield, MO
Posts: 71
Pressure Switch

I had this same problem except jumping the green switch made it come on, does the refrigerent have to be taken out to replace this switch or is there a schrader valve underneath it? I have heard I should change it to the red switch as it comes on sooner?

BigRichard72@home.com
__________________
BigRichard1972

1987 Mercedes 260e (w124)
1968 Chevy Truck "Goldie"
1985 Brunette "Margaret"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
300TD Air Conditioning Problems flbiggs Diesel Discussion 10 08-17-2007 08:20 PM
87 300D Naive beginner Air Conditioning Question Carrameow Diesel Discussion 19 07-08-2004 02:34 PM
300E air conditioning Walter Lake Tech Help 13 04-21-2004 07:44 PM
Air compressor/impact wrench question rgnprof Vintage Mercedes 15 03-04-2004 02:57 PM
What Intake boot should I use for a cold air intake on my 300e??? mike690003 Performance Paddock 6 02-05-2004 02:28 AM



All times are GMT -4. The time now is 07:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page