Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-12-2001, 02:02 PM
robdog
Guest
 
Posts: n/a
My central locking has died, is there a pump or vacume device I should check? Thanks in advance.
Reply With Quote
  #2  
Old 04-12-2001, 04:18 PM
MBenzNL's Avatar
MBenzNL
 
Join Date: Jan 2001
Location: the Netherlands
Posts: 1,417
There is a vacuum pump under the right side of the rear seat...
Is the vacuum locking fuse blown? Does none of the locks (front doors and trunk lid) activate the vacuum pump?

greetingz,
__________________
1990 300SL-24
1993 C250D
with a minor 600+k kilometer
www.MBenzNL.com
(the Netherlands)
Reply With Quote
  #3  
Old 04-13-2001, 03:23 AM
robdog
Guest
 
Posts: n/a
Hi
I found the vacuum pump, took it to bits, made sure everything moved freely, reassembled it, re-soldered any suspect joints on the circuit board and it works!!!
Reply With Quote
  #4  
Old 04-15-2001, 12:35 PM
MBenzNL's Avatar
MBenzNL
 
Join Date: Jan 2001
Location: the Netherlands
Posts: 1,417
That is always good to hear! Low budget repairs are the best and preferable over the replacement culture that most of the MB dealers hold on to.

greetingz,
__________________
1990 300SL-24
1993 C250D
with a minor 600+k kilometer
www.MBenzNL.com
(the Netherlands)
Reply With Quote
  #5  
Old 04-15-2001, 10:47 PM
Senior Member
 
Join Date: Mar 2001
Location: Accokeek, MD
Posts: 683
I have the same problem with my 300E. No locks work unless I use a key in the particular lock. Is the pump also under the seat like the D model? No fuses are blown in the box located under the hood.
__________________
Earl



1993 190E 2.3
2000 Toyota 4x4 Tundra
Reply With Quote
  #6  
Old 04-16-2001, 08:59 AM
MBenzNL's Avatar
MBenzNL
 
Join Date: Jan 2001
Location: the Netherlands
Posts: 1,417
Yes, the vacuum pump in all W124's is under the back seat!

greetingz,
__________________
1990 300SL-24
1993 C250D
with a minor 600+k kilometer
www.MBenzNL.com
(the Netherlands)
Reply With Quote
  #7  
Old 04-18-2001, 06:49 AM
robdog
Guest
 
Posts: n/a
I removed the pump box, unsoldered the pump from the circuit board and then tested it on the battery. Once I was sure the pump itself was working I new that the fault lay somewhere else. It turned out to be a dirty contact on the plug
Reply With Quote
  #8  
Old 04-19-2001, 10:29 PM
Senior Member
 
Join Date: Mar 2001
Location: Accokeek, MD
Posts: 683
Which plug are you refering to? Where is it located?
__________________
Earl



1993 190E 2.3
2000 Toyota 4x4 Tundra
Reply With Quote
  #9  
Old 04-20-2001, 05:28 AM
robdog
Guest
 
Posts: n/a
It is a 3 pin plug which connects the pump to the wiring loom under the rear seat.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Central Locking System Litton Vintage Mercedes 10 02-27-2006 12:32 AM
560SL central locking bhatt SL Forum 2 01-05-2004 09:50 PM
83 300D passenger side central locking? chlorox Diesel Discussion 4 03-18-2003 12:54 PM
Central Locking Vacuum pump... 190D22 Diesel Discussion 3 06-12-2002 11:32 AM
Central Locking Twilight Zone ejsharp Tech Help 8 05-08-2001 11:46 PM



All times are GMT -4. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page