Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-19-2001, 04:40 AM
Posts: n/a
Another idling problem?

This is a 1993 W124 16V engine. Why is it?..while engaged in D mode, while waiting in a jam or at the traffic stops...the idling will drop a point or two-the car would jerk..feels as though something has overloaded..meanwhile engine still runs this normal?
Also,upon cranking the engine..the idling is feels as though there is insufficient fuel being distributed and the engine might cease anytime.
Appreciate some kind advice on this....I have yet to encounter this problem with my own..92 W124 8V.Thanks

[Edited by roland__y on 04-19-2001 at 04:45 AM]
Reply With Quote
Old 04-19-2001, 05:30 AM
ymsin's Avatar
Driver, Mercedes-Benz
Join Date: Feb 2001
Location: Malaysia
Posts: 1,645
Sounds like you may have to increase your air-intake.
... Kerry

126 tailed by a 203, 129 leading the pack.
Reply With Quote
Old 04-19-2001, 04:48 PM
David C Klasse's Avatar
CheFrac is Back!
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
When was the last time your fuel filter was replaced? This solved my rough idle.
2006 E350 w/ 155k miles (Daily Driver)

1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Old 04-19-2001, 05:33 PM
MBenzNL's Avatar
Join Date: Jan 2001
Location: the Netherlands
Posts: 1,417
...maybe a rough running AC compressor...

1990 300SL-24
1993 C250D
with a minor 600+k kilometer
(the Netherlands)
Reply With Quote
Old 04-19-2001, 10:23 PM
Posts: n/a
Thanks guys,
Will take note of the following pointers.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
W124 230E hard starts and occassional idling woes 124Addict Tech Help 28 02-11-2005 05:29 AM
Can O2 sensor be causing my poor idle problem?? NDavies4 Tech Help 7 11-22-2004 07:26 AM
intermittent brake problem fz500sel Tech Help 2 10-07-2003 01:44 AM
Tormenting Problem with 95 E320 (Long) JetForeman Tech Help 16 10-01-2003 10:57 AM
Paying Labor Cost to look for problem!!!! Aija Tech Help 4 07-20-2002 09:13 AM

All times are GMT -4. The time now is 03:30 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page