Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-19-2001, 11:59 PM
Ivan C
Guest
 
Posts: n/a
My 86' 300SE suffered a Cold Start Problem. And is it possible the battery problem??
The battery was changed since 1995 (5+ years ago), is the time to change a new one?
Please help.
Reply With Quote
  #2  
Old 04-20-2001, 04:54 AM
ymsin's Avatar
Driver, Mercedes-Benz
 
Join Date: Feb 2001
Location: Malaysia
Posts: 1,645
I'm AMAZED how long your battery has lasted. Is that a new Energiser that will last 7 times longer? If it is, then you might have anothe 2 years to go to make it 7 years!

I would think its high time to have that battery changed.

Tell us how it starts after the change.

Pity they don't make batteries as they used to.
__________________
... Kerry

126 tailed by a 203, 129 leading the pack.
Reply With Quote
  #3  
Old 04-20-2001, 03:55 PM
Registered User
 
Join Date: Jun 1999
Location: MONTREAL, CANADA
Posts: 74
I have a 300SEL 89 and I suffered through cold start problems here up in Canada where the temp can be as low as -25C.
After a couple of wrong diagnosis the main culprit was the coil. It is not expensive about $90 canadian. Just my input.
__________________
SANDEEEP
89 300SEL
230,000Km
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
M102 4-cyl E230 ('87) COLD START PROBLEM Mercaholic Tech Help 0 12-12-2003 07:18 AM
cold start problem Douglas Broome Vintage Mercedes 11 03-20-2003 03:57 PM
Problems to start engine when hot. No problem when cold (below 80 degrees C) pfgjerpe Tech Help 7 09-16-2002 12:02 PM
1991 420SEL - beginning of a cold start problem DieselGuy Tech Help 1 07-30-2001 04:56 AM
1992 300e Cold Start Problem jmraia Tech Help 2 02-27-2000 02:13 PM



All times are GMT -4. The time now is 07:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page