Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-21-2001, 11:35 AM
Registered User
Join Date: Mar 2000
Posts: 217
For the past couple of months whenever the car is cold, for example, its sitting all day in the parking lot, it never starts up on the first try. It always takes 2 times for me to turn the key and get her started. When the engine is warm, it starts up at the first crank as normal. Whats the problem here??
1989 300E ("E 300"-Badged)
Monotoned Astral Silver w/ rear lid deck panel
97 Style Replica E420 Rims 205/55/16
Euro Headlights
Clear Corners
94/95 Taillights
Black Grille Insert
Chrome Exhaust Tips
20% Tint
Pioneer Sound system w/ Sub-enclosure and CD-changer
Reply With Quote
Old 04-21-2001, 07:39 PM
Registered User
Join Date: Mar 2001
Posts: 326
Depending on the outside temp the cold start injector may not be working
Scott Diener
89 300E
93 300E
92 Volvo 740 Wagon aka "Mutt mover"
Reply With Quote
Old 04-21-2001, 09:20 PM
Registered User
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Check the thermo vacuum valve. Make sure the vacuum connectors are not broken. Located under air cleaner housing, towards rear of head, has two vacuum lines attached.
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
starting question 300E tilac1 Tech Help 9 06-15-2010 05:32 AM
300E starting problems!Need help! Hasko Tech Help 4 06-26-2004 12:17 PM
Starting Problem 1992 300e Alan Robertson Tech Help 1 11-15-2001 03:17 PM
300E hard starting at warm ambiant temperature dacia Tech Help 2 05-24-2000 06:46 PM
starting my 300e JettTek Tech Help 11 11-25-1999 11:05 AM

All times are GMT -4. The time now is 03:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page