Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-24-2001, 02:00 PM
Registered User
 
Join Date: Mar 2001
Location: NY
Posts: 160
My oil pressure idle twitches a little when the car has been running for a while and the car is in park or in drive while standing still. It never twitches once I give it some gas or in drive. Is this normal or there might be a problem with the oil pressure ?

Thanks, Y.O
__________________
'94 E420 ///AMG
Mono-White
AMG Body Kit
18" Brabus IV's w/Pirelli Nero's
Clear corners
Burl Wood Shifter
Sport Wood Wheel
Avantgarde Grille
Remus exhaust
Reply With Quote
  #2  
Old 04-24-2001, 04:48 PM
Registered User
 
Join Date: Feb 2001
Posts: 38
It does the same thing on my 300SL, and seems normal to me. When this happens the Tach also jumps a little as well.
Reply With Quote
  #3  
Old 04-24-2001, 05:06 PM
Registered User
 
Join Date: Mar 2001
Location: NY
Posts: 160
AJG382, thanks for your reply


In my case the tach does not jump, so maybe our problems are not related.

Anyone out there with with any thoughts ?

-Y.O
__________________
'94 E420 ///AMG
Mono-White
AMG Body Kit
18" Brabus IV's w/Pirelli Nero's
Clear corners
Burl Wood Shifter
Sport Wood Wheel
Avantgarde Grille
Remus exhaust
Reply With Quote
  #4  
Old 04-24-2001, 09:59 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have seen the wire harness fail in the area of the oil pressure sensor. I would also note that the oil pressure will change a little when the A.C comes on and off.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help. High oil pressure at idle (190e 2.6) mosquera Tech Help 14 06-07-2003 01:57 AM
HELP... oil pressure gauge still at 0 ! Joseph_H Tech Help 9 01-20-2003 06:31 PM
oil temp switch or oil pressure switch? benzat Tech Help 4 12-04-2001 11:52 PM
1983 300sd oil pressure 2X too high mike webb Diesel Discussion 0 08-09-2001 03:22 PM
Help: occasional rough idle + low oil pressure at idle eapowers Tech Help 2 07-23-2001 12:47 AM



All times are GMT -4. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page