Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-24-2001, 06:14 PM
Registered User
 
Join Date: Feb 2001
Location: Northumberland, UK
Posts: 1,294
My car was at the dealer today for new rear discs. Turned out it didn't need them, however the vibration was from one of the front wheels, which was loose (shock and horror, lucky escape etc). They tell me they checked it out and torqued up all the wheels.

No charge.

But, they must have done something else. The 5sp auto is completely different. It kicks down! It shifts down on a quickly opened half throttle. It holds a low gear through corners. In short, it does everything it is supposed to do, but never did before (eg it would not kick down out of 5th at 70mph, now it drops to 3rd).

My question: what have they done?! (it was not just the S/W switch, I checked that out long ago). I will be phoning to discuss when I get a chance, but just wondered whether you guys had any ideas. Is this something that could be achieved on hook-up to the diagnostic computer??

__________________
JJ Rodger
1999 SL 500
1993 320 TE
1986 500 SEC
Reply With Quote
  #2  
Old 04-24-2001, 09:18 PM
cth350's Avatar
Registered User
 
Join Date: Dec 2000
Location: Long Island, NY
Posts: 3,654
It's possible that they just reset the computer or noticed something loose that got fixed magically.

Speaking of which, I guess I've been reading too much harry potter, 'cause when I read your title, I was wondering what kind of beast they turned the car into.

-CTH
Reply With Quote
  #3  
Old 04-25-2001, 07:01 AM
Registered User
 
Join Date: Feb 2001
Location: Northumberland, UK
Posts: 1,294
You're absolutely correct: loose throttle cable. Apparently there was so much play in it that I could not get any power. This explains why my car has been loathe to change down: it thinks I haven't bee pressing the accelerator.

While the car is not exactly a beast, it is a bit faster!
__________________
JJ Rodger
1999 SL 500
1993 320 TE
1986 500 SEC
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring an AMG Hammer Wagon, my story Part 1 Hammer Wagon Performance Paddock 19 09-06-2011 10:24 PM
Mercedes what a car!! mafiose Off-Topic Discussion 129 02-13-2010 06:41 AM
W123 versus E320 CDI unkl300d Diesel Discussion 31 09-29-2004 10:51 PM
E500/500E with over 100K miles rpm8100 Performance Paddock 9 12-30-2002 04:46 PM
dealer got scratches all over car mermaid Detailing and Interior 2 08-01-2000 05:58 AM



All times are GMT -4. The time now is 06:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page