Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-25-2001, 12:53 AM
Registered User
 
Join Date: Apr 2001
Location: Hawaii
Posts: 147
Hello All:

Recently purchased a 1987 260E. Car was a grocery getter and to the owners knowledge, no problems. This is my first Mercedes and so far I am happy with it other than a few kinks I need to work out. Motor feels very strong and the gearbox is smooth as silk. Ride is, well, heavenly compared to my S10 Pickup.

I find the car runs very hot while sitting in traffic. Goes up to 120 line. Only in traffic. Fluid levels are fine and fans seem to be running.

Car also pings while under load going up hills.

Rear headrest does not go down and I need to know what all the idiot lights mean.

If anyone can help me, I would greatly appreciate any input. I also need to find somewhere to get a technical manual. I can be reached via email, etsa@hawaii2000.net

Thank you in advance for any responses.

Aloha,
Eric

__________________
1987 260E Charcoal Grey 157,000 Miles
1987 260E Forest Green 120,000 Miles
Reply With Quote
  #2  
Old 04-25-2001, 01:08 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Eric,
You can get the manual here at PartShop! They need our support to keep the site running! They are made by Mercedes-Benz.

As for the rear headrest, have you tried switch on the dash? I think the car must be running to do this. (correct me if the 190s had no dash switch for this)

Engine temp is supposed to run high in traffic, this is normal. But if it gets close to 120, then I'd definitly have them change the thermostat and the coolant (only with MB coolant!!). See what happens after that. I would also suggest WATER WETTER, which can be purchased here too. I haven't used it yet, I actually just bought it and am waiting it's arrival. But other members swear by it's cooling abilities. Also, make sure that fans start at 100C, according to coolant temp gauge.

What do you mean by the car pings when going uphill? The engine, suspension, what?

And welcome to the best MB site on the web!! Congratulations on your purchase! You have a great car. How many miles are on it?
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #3  
Old 04-25-2001, 01:40 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
WRITTEN BY ETSA:

Hi David:

Thank you for your response. I really appreciate it.

I have 102,000 miles and climbing. I will support the partshop here too!

The headrest switch doesn't work at all even while the engine is running. Minor problem since I like rear headrests.

The heating problem is a bit of a concern but I can deal with that. I need to get on that one as soon as possible. Water Wetter is made by Redline and a friend works there so I already have that in there.

The engine pings while under load conditions. The plugs look fine, I am wondering if it is due to the heat problem? Not too sure about that one.

Once again, Thank You for your response.

>>>>>>>>>>>>>>
Etsa, I did this so that this info can be stored in the data base for later use!!


Etsa, then definitly change the coolant and thermostat. Hopefully that will resolve your problem. What area are you in? How hot does it get?

You say the ENGINE pings... hmm, maybe someone else could help you out? Are you using 91 or higher Octane?

Hopefully there is a way to get the headrests down manually?

Good luck and let us know how it works out. Also, you posted twice, I would erase the other one!!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #4  
Old 04-25-2001, 02:13 AM
Registered User
 
Join Date: Jan 2001
Location: Iowa
Posts: 277
Yes welcome etsa, this is a great place to learn about your new purchase. I too have an 87 260E and can only give you my experience, as I am not mechanically inclined.

First, this is my daily driver with the original engine and tranny with over 285,000 miles. Still strong and silky smooth, so your car has a lot of life left...enjoy!

The headrests may need some extra vacuum power. When driving, get your speed up a little, you can do this safely at 25-30mph, and then let up on the accelerator pedal, while at the same time hitting your headrest button. This works on mine when they are stubborn without fail. A car this age sometimes loses vacuum and just needs a little help.

The pinging might be an indicator for a valve job, or stuck lifter. Mine is starting to do this, with my mileage it is bound to happen. The engine is still very strong, as is the tranny, but it will need another valve job at some point, and the lifter fixed. I believe the "general" concensus is the valves start to go about 100-150,000 miles. I currently have 160,000 on this vavle job, and oil usage is increasing.

What is your cars oil consumption per 1,000 miles? Or, how many miles do you get per 1 quart of consumption. I believe MB standards indicates normal is 800 miles and above per 1 quart of consumption.

The heating problem could simply be the need for a good flush, fresh coolant and new thermostat. If you've done that, then I'm not sure. I can tell you when my radiator cracked, slightly, I replaced it and it ran about 10 degrees cooler, never have used Water Wetter. Sounds as though yours is running more than 10 degrees above normal though.

Hope this helps some, and again, welcome to a great site, with first class people. This is a gold mine of info!

Take care.
__________________
Brian W.

01 S55 AMG Silver
01 CLK55 AMG Silver
Reply With Quote
  #5  
Old 04-25-2001, 02:15 AM
Registered User
 
Join Date: Apr 2001
Location: Hawaii
Posts: 147
Thanks David:

Thermostat will be changed ASAP.

Yes, I am using 92 octane. It might be the heat.

Thanks agian.

Aloha,
Eric
__________________
1987 260E Charcoal Grey 157,000 Miles
1987 260E Forest Green 120,000 Miles
Reply With Quote
  #6  
Old 04-27-2001, 04:40 AM
Registered User
 
Join Date: Apr 2001
Location: Hawaii
Posts: 147
Thank You All!

Hi Everyone!

I did change the thermostat and it did the trick. Temp is in the normal range now even in traffic.

The knocking and pinging came from a small crack in the distributor cap. That is now fixed and I am a very happy camper.

I am fully enjoying my new purchase and as a first time buyer, I have never enjoyed driving as much as I am now.

Aloha,
Eric
__________________
1987 260E Charcoal Grey 157,000 Miles
1987 260E Forest Green 120,000 Miles
Reply With Quote
  #7  
Old 04-27-2001, 01:24 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Glad we could help!
Any other questions, come back!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
260E to 300E differences? OhioMercedesBoy Off-Topic Discussion 1 11-25-2003 12:58 AM
'89 260e Repair Manual James N. Pinto Tech Help 1 06-12-2003 04:52 PM
124 (88 260E) speaker installation? kangaxx Car Audio and Multimedia 4 12-24-2001 12:04 AM
Speakers in the door of 260E? pshibly Car Audio and Multimedia 0 12-15-2001 02:49 AM
Newbie needs help on 260E etsa Tech Help 1 04-25-2001 01:25 AM



All times are GMT -4. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page