Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 04-29-2001, 12:37 AM
Posts: n/a
All of sudden lost forward gears only, 245,000 miles. Major or minor. No leaks, fluid was good, have not checked yet. Used reverse and backed the two blocks home. Was running ans shifting fine all day. In San Antonio, TX.
Reply With Quote
Old 04-30-2001, 07:32 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Probably one of two things. The B2 piston cracked or the band broke.

Good luck
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Notes may help people: Radiator, Fan Clutch, Temp Sensors, Fuel Pump, Temp Gauge ericgr SL Forum 3 09-24-2004 01:40 AM
vacuum pump and brake booster erubin Diesel Discussion 18 08-06-2004 02:48 AM
190E woes. head/water pump? andy190380 Tech Help 1 06-10-2004 10:50 AM
I really dont like how hard my auto tranny shifts in the low gears especially when co spree17 Tech Help 23 02-23-2004 02:05 PM
Need solid 240D auto trans advice for slippage between gears! dhbecker Diesel Discussion 4 02-19-2004 05:06 PM

All times are GMT -4. The time now is 06:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page