Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-29-2001, 07:02 PM
paul_lee
Guest
 
Posts: n/a
Dear All:

We bought this 91 300TE six months ago with 127k miles. The car came with some service records and it seemed like it was well taken care of, regular services and oil changes were up to date. We have 135k on it now and everything seems normal for a w124, including the oil leak.

For the past month, I have been noticing a slight rattle when I FIRST start the car up in the morning, especially if I have not driven the car for over 24 hours. The rattle goes away in about 2-3 seconds. I don't hear the rattle for the rest of the day. The car behaves fine, lots of pickup, good gas milage (18 mpg around town, 24 mpg highway). I am worrying about the timing chain. My non MB mechanics said it sounds like it could be the belt on cold mornings. My MB mechanics says he has never seen a timing chain fail in his 25 years working on MB cars.

TIA on any comments.

Paul
Reply With Quote
  #2  
Old 04-29-2001, 07:35 PM
dakota's Avatar
Moof !
 
Join Date: Jul 2000
Location: Seattle WA USA
Posts: 469
A guess...

and an uneducated one at that: I've heard some report that the belt tensioner shock absorber can sometimes make a slight rattling noise when it gets worn out. On the m103engine, this little black shock absorber is located on the front of the engine, between the left-front corner of the head and the coolant thermostat housing, extending down at a slight angle out of sight under the belt idler pulley. I think your car has the m104 engine, but I believe it's in a similar location. You can try using something as a stethoscope (like a long screw driver) and listening to it while a helper starts the car first thing in the morning. You've got nothing to loose by checking it out (except watch your fingers and the fan).
__________________
Steve
1992 300CE Sportline Sophie
1990 300E Emma - in the family
1979 240D Josephine - sold, but not forgotten
2004 Pacifica AWD
http://web.mac.com/dakota/Mercedes/Home.html
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 m103 cold start issue fish4stripers Tech Help 12 01-14-2005 05:11 PM
Low idling speed on cold start (M103) BlackBeauty Tech Help 2 01-24-2004 11:10 PM
Info on how to replace timing chain tensioner & upper chain guide bodyart27 Diesel Discussion 11 10-15-2003 05:53 PM
M103 hard start, rough idle, hesitation SOLVED tryan Tech Help 9 02-12-2003 06:00 PM
E320 start up rattle rower30 Tech Help 3 09-15-1999 08:42 PM



All times are GMT -4. The time now is 09:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page