Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-03-2001, 06:57 PM
Posts: n/a
I have a '96 E320 and I left it parked with the gas light on. Three days later i go to turn it on and it won't start. i then put five $ worth of gas from a container but it still won't start. it almost does though!

thanks for any help

Reply With Quote
Old 05-03-2001, 09:00 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Lock and unlock the doors a few times. You may have an alarm or transponder problem. Did the battery go flat?
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
My E320 is magnifgicent. ksing44 Performance Paddock 9 04-03-2005 08:37 AM
99 E320 fast turn signals sixto Tech Help 6 01-18-2005 10:44 PM
Isn't the 96 E320 and the 94-95 E320 basically the same car? jrmd01 Open Discussion 8 08-26-2004 12:12 AM
98 E320 Turn signal & wipers do not work delldawg Tech Help 6 03-20-2004 08:50 AM
wanted E320 turn signal marker RonE320 Mercedes Used Parts For Sale & Wanted 2 01-04-2002 02:42 AM

All times are GMT -4. The time now is 07:19 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page