PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   Another cold hard start problem (http://www.peachparts.com/shopforum/tech-help/175135-another-cold-hard-start-problem.html)

Mark300e 01-03-2007 12:13 PM

Another cold hard start problem
 
Hi, just joined after reading the threads pertaining to my problem and I've checked the OVR, cold start valve, the dist. cap, rotor, plugs, wires, O2 sensor, pickup from flywheel, throttle switch and also bought new battery. This thing will start: I try it 1st time for 20 sec. will not try to fire. Wait 10 min try again this time pedal 1/2 way down after 3 sec. and it tries to fire. Wait 10 or 15 min and try again. This time with no pedal it starts to go and will if I give it a slight bit of pedal. Also, this thing gets terrible milage. I don't know where to go from here. Please help!
Mark300e

PS- Fuel tank has been dropped & cleaned,new filters,new temp sensor.

Jackd 01-03-2007 12:37 PM

How about fuel line check valves?
First, I'd check fuel pressure.
The fuel pressure at the pump outlet should be around 5 bars when the pump (or pumps) is running.

86124 01-18-2007 11:58 PM

possible items..
 
my ovp relay was fine but, the connections it plugs into were completely corroded. A quick trip to the local wreckers, a pair of wire cutters, and a smashed 89 300e later - then a couple of hours soldering in 'new' relay recepticle (did the fuek pump relay one and while I was at it) -- all is well.

another issue was the cold start valve some 2 years later - I thought it was working but it made a huge difference once replaced. I posted info on that earlier today - you should be able to see it.

Anyway - ideas.
Best.

david s poole 01-19-2007 11:27 AM

did you replace ovp relay or just check it and if so how did you check it?

Mike Freeman 01-19-2007 01:47 PM

Hard start 300E
 
What year 300E? Those 300Es equipped with 104 engines have a fuel pressure regulator on the fuel rail,with time they develope leaks and flood the engine while sitting.
If so equipped remove the vacuum line and look for ANY fuel coming from the nipple, If you get any fuel from the nipple replace the regulator.
Mike

86124 01-19-2007 04:10 PM

I did not replace it - the new connections seemed to cure the problem. I know for 86 the 'weather' protection for those relays behind the battery was very poor - in fact the newer design of plastic rain gutter above the OVP/fuel relay etc. includes a rain gutter of sorts to direct the rain away from hitting the relays and running down to the plug/pin area. (I took one from that same wrecked 89 and now it's protecting my repaired connections) Also - this may be risky - but I suppose one could bypass the OVP relay with a wire into the correct pins for test purposes only. If that seems to cure it then sounds like the OVP may be the issue?

86124 01-19-2007 04:12 PM

I forgot to mention - I didn't know the OVP was fine - I just know the plug was very suspect and decided to fix that first which solved the issue.

Mark300e 01-25-2007 05:47 AM

Hi,
I've been off the internet for about 2 weeks due to the winds here in So. Cal. During this time, the car sat for 4 days. I pulled it over to my dads house and replaced the crankshaft position sensor. I turn the key to start it and in .5 seconds it starts. It has never started this easy. After a 20 minute drive, I shut it off and turn in for the nite. Get up at 4:30 AM and it will not start! This thing is causing me such mental anguish, it may end up at the bottom of Cadillac Cliff here in Riverside CA. I tested the OVR as per the service manual.
Is it possible for that relay (OVR) to be bad without triggering the ABS light?
Does anyone know the purpose of the sensor located just above the harmonic balancer. It has a wire running from it that goes to ? (will trace it in AM)
Mark

Mark300e 01-25-2007 06:08 AM

It is a '91 and has no fuel rail- fuel injection system is the ElectoMechanical type.


All times are GMT -4. The time now is 11:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website