Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-16-2007, 11:42 AM
Registered User
 
Join Date: Aug 2005
Posts: 4
Red face Headlights 1992 E300

Recently i replaced the whole headlight assembly. Wife hit a deer. everything is hooked up correctly. Last night i drove away put headlights on . all of a sudden. the headlights switched off. turn it off back on low beams work. then switched off again, But the High Beams Work Fine. all new bulbs. and fusess are fine. AnyBody Help Me With This Prob.

Reply With Quote
  #2  
Old 01-16-2007, 11:56 AM
Registered User
 
Join Date: Aug 2006
Location: Houston, TX
Posts: 450
You've got a shorted wire somewhere in the low-beam circuit. Check for a pinched wire on the side with the deer strike.

Possibly this could be bulb related, but I doubt it. You could unplug that light and see if the problem persists - if it's a pinched wire before the lamp, then the behavior will remain. If it's the bulb, the behavior will be gone. Try swapping the bulb for a known good one.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page