Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 05-24-2001, 07:37 PM
Posts: n/a
have a 98 ml 320 that all of a sudden refused to replaced fuel pump and returned vehicle to me and when i got in truck to go home 8 hrs later, same problem. acts like is getting no fuel. dealer has vehicle again but seems baffled. could it be electrical? security system? relay? APPRECIATE ANY HELP THANKS
Reply With Quote
Old 05-24-2001, 09:50 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
It could be the trasponder or key problem. If the key is not recognized, the engine will turn over, but not start.

Good luck.
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
No power to Fuel Pump Shanachie01 Tech Help 5 12-09-2004 09:54 PM
124 230E fuel pump relay modified to 92 E 320 rvenerac Tech Help 0 11-20-2003 08:02 AM
Conflicting Opinions on Fuel Pump Buzzing? euronatura Tech Help 13 10-31-2003 09:32 AM
Did I short out my fuel pump? lylemiller Tech Help 5 10-28-2002 01:27 PM
Fuel Pump Has Quit kmejr09 Tech Help 0 04-26-2002 10:17 AM

All times are GMT -4. The time now is 04:47 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page