Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 10-24-2003, 11:11 AM
400E_FAN's Avatar
Registered User
 
Join Date: Jul 2003
Location: Massachusetts
Posts: 78
Done....Some improvement but

Rafi..Thanks! That did the trick!

The car still hesitates/lugs on a sudden start from stop BUT after FPR change at least does not conk out. I suspect the FPR was probably not bad just a little tired. I drove it this morning but weekday traffic is not the time I wanted to check higher speed acceleration for any hesitation.That will have to be on a nice quiet early Sunday morning :-)

So in summary:

Fuel pressure checks as I mentioned above, it has a new fuel filter after which the hesitation/lugging appeared when pushing the accelerator hard from a complete stop. If I press the accelerator slowly then there is a smooth acceleration and no lugging.

And it has a new FPR so where do I go from here? Any experts interested in providing additional areas to check out?
__________________
Matt
____________________________
92 400E 128K
99 GMC YUKON 88K
Reply With Quote
  #17  
Old 10-24-2003, 02:42 PM
Registered User
 
Join Date: Oct 2001
Location: Canada
Posts: 298
Remind me one problem I had before, hope this can help.

One of fuses in the main computer box under the hood, is the fuse for throttle control &cruise control module, if it opens you will lose cruise control and engine will stumble as RPM reaches 5000RPM.
__________________
99 BMW 540i 6-speed 110K Km
03 SAAB 9-5 wagon 80K Km
92 400E (Sold) 245K km
Still missing the days with the Benz, it kept me busy.
Reply With Quote
  #18  
Old 10-24-2003, 03:20 PM
400E_FAN's Avatar
Registered User
 
Join Date: Jul 2003
Location: Massachusetts
Posts: 78
Fuses checked

carman85...I have checked out the fuses already. Cruise works too. I am hoping the
FPR has fixed the high rpm hesitation but
will have to track it for a week or two to see how that shakes out...

For the hard start lugging/hesitation....I
am trying to root cause here is what
I have....

1. Fuel Delivery/Pressure---New
filter, new FPR and pressure---Checked OK
Fuel Injectors not leaking---hold
pressure---OK.

2. Ignition
Distributor Caps---Checked OK.
Rotors----------------Checked OK
Sparks----------------Checked OK
Wires------------------Checked OK
Could a hard start lugging still be
occurring due to a problem with
distributor caps that is not visible
to the naked eye?
Ignition coils exhibiting transients
at hard starts but not otherwise?
What could cause that?

3. Mass Air Flow Meter....I hope this is OK!
What sort of a condition in MAFM
could cause such a hard start lugging?

4. ETC Sensor....No difference in engine
lugging at warm or hot engine
temperature on hard start.

Could I request one of the MB mechanics
on this forum to throw some light on this?
__________________
Matt
____________________________
92 400E 128K
99 GMC YUKON 88K
Reply With Quote
  #19  
Old 10-24-2003, 04:04 PM
Registered User
 
Join Date: May 2002
Location: Los Angeles, CA
Posts: 60
Live Data

Sometimes it takes more than thread advice to solve a problem (most of the time).

I'd suggest you take it to a mechanic who can both look for codes in the various control systems as well as look at live data while driving the car to see what's happening.

There are many variables. It could be the EZL having advance issues due to knock signals. Maybe it's plugs. It could be clogged injectors. It could be a problem with the camshaft advance or camshaft position sensor. None of these are easy to diagnose without the proper equipment and sometimes not even with it.

Throwing parts at the problem could easily exceed the cost of a proper diagnosis.

My $0.02 on this one...
__________________
-Carl
Principal, BergWerks
Reply With Quote
  #20  
Old 10-24-2003, 06:30 PM
400E_FAN's Avatar
Registered User
 
Join Date: Jul 2003
Location: Massachusetts
Posts: 78
Yep, that is where I will be headed

ICarl,
I agree that is what is going to end up happening once I have exhausted the basic root causing within my capability and the problem is not cured.

Thanks
__________________
Matt
____________________________
92 400E 128K
99 GMC YUKON 88K
Reply With Quote
  #21  
Old 10-26-2003, 06:27 PM
400E_FAN's Avatar
Registered User
 
Join Date: Jul 2003
Location: Massachusetts
Posts: 78
Latest Update

I gave the 400E a heavy duty work out last Friday night. (I think I have heard it called an "Italian tune-up" in these forum pages).

I ran some tests this morning and cannot find any hesitation/lugging on a hard mash from a full stop. And there was just the slightest hint of hesitation on high rpm acceleration....so that appears to be
diminished.

If this indeed turns out to be the solution I will breath a sigh of relief...
__________________
Matt
____________________________
92 400E 128K
99 GMC YUKON 88K
Reply With Quote
  #22  
Old 12-15-2003, 01:15 AM
Registered User
 
Join Date: Apr 1999
Posts: 2,632
My cousin, David Santos, who started this thread passed away this Sunday, Dec. 14, 2003.

May God bless him and his family.

Neil
Reply With Quote
  #23  
Old 12-15-2003, 01:35 PM
Registered User
 
Join Date: May 2002
Location: Los Angeles, CA
Posts: 60
Condolences

To your family and his.

Sorry to hear about a tragic loss at any time, but particularly this time of year.
__________________
-Carl
Principal, BergWerks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Notes may help people: Radiator, Fan Clutch, Temp Sensors, Fuel Pump, Temp Gauge ericgr SL Forum 3 09-24-2004 02:40 AM
fuel pump pressure too weak, what part is bad ??? 190E 2.3 ivanlee190e Tech Help 0 09-16-2004 05:13 AM
Fuel pressure from Lift Pump ? Jimmy Joe Diesel Discussion 3 05-15-2004 06:54 PM
car starting problem - fuel pressure leak down? crhenkel Tech Help 7 04-20-2004 04:13 AM
96 C280 Fuel Pressure Gauge? Martineau Gauda Tech Help 6 05-22-2003 11:26 PM



All times are GMT -4. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page