Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-25-2007, 03:58 PM
Registered User
 
Join Date: Apr 2002
Location: Chevy Chase, MD
Posts: 169
Bluesmoke upon startup...WTH?

2001 E-320 4-Matic wagon, 57K miles, former MB leased car, outstanding condition all around. Bought it Oct. 2, '06 w/52K from MB w/Starmark 2 yr warranty.
On several occassion in the last two months, here is what has happened: Moved car from garage to end of driveway (10 degree angle) or to the street. This takes no more than 30 sec. Car sits for several hours, I start it up and a very noticeable bluesmoke cloud comes from the exhaust. This does not happen under any other conditions. Dealer serviced at purchase w/Mobil 5-40W. My Indie thinks this is too thin and/or a valve guide problem exists. Can anyone give me an insight to this before I take it for warranty service? Many thanks! Dennis

__________________
....just drive'em!
'89 300TE White w/Blue, 152K SOLD!
'93 300E Blue w/Tan, 154K SOLD!
'01 E-320 4-Matic wagon, 130K
'67 Vette Conv. White w/Blue, 217,421K
Reply With Quote
  #2  
Old 04-26-2007, 11:21 AM
cummins's Avatar
Total and Utter GEARHEAD
 
Join Date: Feb 2007
Location: Casper, Wyoming
Posts: 84
Well if the car didn't have synthetic before, it will burn a bit of oil until it gets aquainted with the new oil, I know it sounds wierd but it's how it is. I'd say drive it for a bit and see if it stopps doing this.
__________________
Thanks, Nels
_________________________
86 300E
93 W250 4X4 Cummins Power
72 F250 Highboy
89 S-10 408ci BBC
custom V Four Chopper
77 Peterbilt 352
83 Jeep CJ-5
Reply With Quote
  #3  
Old 04-26-2007, 07:13 PM
Registered User
 
Join Date: Apr 2002
Location: Chevy Chase, MD
Posts: 169
The records show consistant oil changes (every 3-4K), but I need to find out if it was done with dino or synthetic. The engine does not burn any oil in the conventional way, dip stick shows level at the top of the range. I am aware of the change results when you switch and I think some of that includes leaking, but everything is dry in the usual places. Cummins, thanks for the response. Dennis
__________________
....just drive'em!
'89 300TE White w/Blue, 152K SOLD!
'93 300E Blue w/Tan, 154K SOLD!
'01 E-320 4-Matic wagon, 130K
'67 Vette Conv. White w/Blue, 217,421K
Reply With Quote
  #4  
Old 04-27-2007, 06:37 PM
just-n-time's Avatar
Registered User
 
Join Date: Feb 2006
Location: Louisiana266 Maloy Rd winnfield71483
Posts: 804
smoke

Quote:
Originally Posted by bluestripe67 View Post
The records show consistant oil changes (every 3-4K), but I need to find out if it was done with dino or synthetic. The engine does not burn any oil in the conventional way, dip stick shows level at the top of the range. I am aware of the change results when you switch and I think some of that includes leaking, but everything is dry in the usual places. Cummins, thanks for the response. Dennis
you are correct about valve guide leakage,but if the oil has a change interval of 3to4 I lean to wards a non synthetic,its far to soon and very costly if not. the other thing that troubles me is the miles,seems far to soon for the guides to be bad,have your Indy do a pressure test ,valve covers off ,see if you get leek when pushing around the top of the valves,if the guides are tight it will not leek.go to a higher oil like 10/40 or 15/40. and be very sure that the light blue is oil and not trans fluid,aleek in the modulator can give the same result.JNT
Reply With Quote
  #5  
Old 04-27-2007, 07:50 PM
Hatterasguy's Avatar
Zero
 
Join Date: Nov 2002
Location: Milford, CT
Posts: 19,306
This is a shot in the dark, but I remember reading that M112's of this vintage have a problem with the breather system getting fouled that can cause this.

If a dealer did all the service that engine should have been on Mobil 1 0w40 since day one, now whatever 5w40 they switched to. Its just gotten enough miles on it to be broken in.

__________________
2017 Chevy Silverado 1500 LTZ
2007 Tiara 3200

"No free man shall ever be debarred the use of arms. The strongest reason for the people to retain the right to keep and bear arms is, as a last resort, to protect themselves against tyranny in government."
-Thomas Jefferson
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page