Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-04-2001, 07:37 PM
carley87
Guest
 
Posts: n/a
the oil level sensor has gone bad. (the idiot light is on all the time) I've been told that this sensor is inside the oil pan and would require the pan to be removed to be replaced. Is there a way to disconnect the idiot light? Or replace the sensor without removing the oil pan. thanks for your knowledge and help, Mark
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Selling my 1991 560 SEL Lou K Featured Cars 2 10-19-2004 01:03 PM
560 SEL door noise Lou K Tech Help 2 02-28-2004 09:26 PM
1983 300SD or 1987 560 SEL BenzFreak Diesel Discussion 2 05-19-2003 02:05 AM
1983 300SD or 1987 560 SEL BenzFreak Wheels & Tires 0 05-18-2003 10:07 PM
Just added a 560 SEL jchip Tech Help 1 03-22-2003 10:44 PM



All times are GMT -4. The time now is 02:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page