Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-16-2001, 04:48 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
OK, here's one I have yet to experience. My babe is not completely releasing from reverse. It feels like a partial release. In neutral, she will creep backwards. I can get forward speeds, but..there is a definite drag which tells me that I still have a partial engagement of reverse. I believe this is the 722.3 tranny. I do not have any trouble shooting lit for this box. Questions.. Is reverse a band and servo piston setup or is it a clutch pack? Am I looking at a major teardown (hope not) or can I deal from the base. Fluid is not burned yet so I am putting her on the sidelines until I get an idea where this may go. Could this be a valve body issue or is it in the actuator end of the system? Linkage is tight and shift arm is tight. I do not have the base down yet, so I have not eyeballed the inside of the case. Any expert guidance would me greatly appreciated. This would not be a problem if it were a GM, or Chrysler product, but I confess my experience is limited when it comes to the MBZ transmission. Maybe because mine has been so reliable for 190,000 miles. Thanks in advance guys.. BTW, Happy Father's Day to all that this applies too..

[Edited by jeffsr on 06-16-2001 at 06:24 PM]
__________________
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote
  #2  
Old 06-17-2001, 12:59 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Anyone???
__________________
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote
  #3  
Old 06-17-2001, 01:25 PM
Registered User
 
Join Date: Mar 2001
Posts: 326
Let me browse through my W124 CD Manual and see if there is anything with your particular complaint. Like you I have not had the privilage of tearing down an MB trans.
__________________
Scott Diener
89 300E
93 300E
92 Volvo 740 Wagon aka "Mutt mover"
Reply With Quote
  #4  
Old 06-17-2001, 01:57 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The reverse on this tranny uses a clutch setup that you can access after taking out the front pump. It is a large set of discs.

What I have seen in the past is the pin breaks off of the apply piston and hangs it forward.

You will have to take out the tranny for inspection, but this could be the cause.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #5  
Old 06-17-2001, 06:49 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
Donnie, could the apply piston be hung if some kind of crud got into the clutch pack. The reason why I ask is it freed up for a while yesterday and was fine, then started doing it again.
__________________
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote
  #6  
Old 06-19-2001, 06:48 PM
Registered User
 
Join Date: Jan 2000
Location: New Bedford, MA USA
Posts: 1,583
89 300E Trans again.

What are the differences between the 722.320 box and the
722.358 box. Any info would be appreciated. Can they be interchanged? Thanks
__________________
Jeff Lawrence
1989 300e
2000 Dodge Grand Caravan SE
No matter what you fix, there will always be something else to fix..
"Warranty" is just another way of postponing the inevitable.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'88 560SL transmission question Dittodit Tech Help 4 11-25-2003 11:10 PM
CLICKING Noise in 300E Manual Transmission zorin Tech Help 0 08-30-2003 05:45 AM
cold transmission question. Spo123 Diesel Discussion 4 01-22-2003 01:22 PM
Rebuild or replace 300E transmission? Gebhard Tech Help 22 03-05-2002 12:08 PM
Transmission fluid for 300E elau Tech Help 4 10-02-2001 06:02 PM



All times are GMT -4. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page