PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   1992 300E tapping noise at front of engine only when cold. (http://www.peachparts.com/shopforum/tech-help/19616-1992-300e-tapping-noise-front-engine-only-when-cold.html)

John CH 06-19-2001 07:18 PM

Here's a new one that just started. I just replaced the water pump on my 92 300E (103 engine) and, now, there is a tapping noise coming from the front area of the engine. It seems to be in the area from the timing chain cover over to the right (as you are facing the vehicle)to the water pump pulley. The sound goes away after the engine has warmed up. I do know that this type of sound on a 420SEL or 560SEL indicates timing chain issues, but, could this be the same thing here? By the way, 169,000 miles on the car. Or, could it have something to do with the water pump replacement? Any thoughts? Thanks in advance.
John CH
92 300E

Benzmac 06-19-2001 10:43 PM

Be sure the fan shroud is on correctly. They can do weird things.

vinamg 06-20-2001 08:17 AM

I would also check the belt tensioner shock. Try getting a piece of wood and apply pressure at the top round part of shock (while engine is running and tapping). If the tapping stops there is an easy fix for this. Take off the 13mm bolt and put some teflon tape around the bolt (only the part that goes into the shock leave room for nut). Make sure it's a tight fit.

Vinamg


[Edited by vinamg on 06-20-2001 at 07:26 AM]

John CH 06-20-2001 12:56 PM

Thanks Benzmac and Vinimg. Checked the fan shroud and nothing out of line there. Also, put a wood stake on the end of the tensioner shock as suggested, but, the tapping stayed. One additional item - the tapping noise starts about 1 minute after engine start and stays until the engine warms to about 1/4 of normal. It does seem to be more in the area of the timing chain cover. Guess I'll have to get a stethoscope and listen.
John CH
92 300E


rexdog29 07-21-2002 07:14 PM

Tap dancing
 
John,

Hey did you ever find out why or what caused the tapping on you car? I just did the waterpump on my 92' 300E and it has that same tapping noise which it didn't before. Pretty annoying. Man, that water pump install ain't no joke! Let me Know.

Thanks,
Sonny

John CH 07-21-2002 10:20 PM

Sonny,

Never did locate the source of the noise. It became intermittent for a while then back as before. Sold the car about 3 months ago.
John CH


All times are GMT -4. The time now is 07:53 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website