Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-28-2001, 04:47 PM
Registered User
Join Date: Jun 2001
Location: Madison, NJ
Posts: 117
Just bought a 82 300 TD w/ 177k on it. When shifting into "D" or "R" there is a momentary delay before engaging and an audible "thunk". Not grinding, just engaging. Noted in maintainace records that previous owner had taken car into mechanic and mechanic noted on bill "client states that transmission not functioning correctly. Adjusted modulator".

Please advise. Thank you!
Reply With Quote
Old 06-29-2001, 05:44 PM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
The modulator has NOTHING to do with initial engagement of the trans. Have you ever been in a simular car as yours to check the trans engage?
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
Old 06-29-2001, 06:23 PM
Registered User
Join Date: May 2001
Location: Fairfax Station, VA
Posts: 97
I have an 84 300TD w/165K and have developed this same problem. For me it happens when shifting from Park to Drive or Reverse. I had a leak in the transmission cooler line on the driver's side. After replacing this it's a little smoother, but still not the way it used to be. Any ideas?
1984 300TD Turbo 156Kmi
"He who seeks knowledge begins with humbleness" - Buju Banton
Reply With Quote
Old 06-29-2001, 07:19 PM
Johnson Chan
Posts: n/a
my 84 300d turbo with 118,000 does that too. i just learn to live with it.
Reply With Quote
Old 03-26-2002, 02:15 PM
Former Dieselholic
Join Date: Feb 2002
Location: West Michigan
Posts: 380
I know this posting was from a while back, but did you ever fix that 'thunk'?

Just curious, because the note, "...adjusted Modulator" caught my eye.

I just recently "adjusted the modulator" on my '81 300TD-T to make my shifts a little more hard. It is very simple, and easy to find.

On the driver's side, just above the AFT pan, there is a 1/2 dollar sized (green on my car) modulator. Pop off the sm

There you will find a very small "T" shaped key. Turn the key 1/4 turn clockwise for harder shifts, 1/4 turn for softer shifts. This has nothing to do with the shift timing, only the softness/hardness.
Current: '91 300TE 4MATIC 317k and climbing...
'81 300TD Wagon 168K "Tank"
'83 240D 216K 4spd manual "Da Bear" (aka best car ever)

"Never sweat the petty things...
and never pet the sweaty things."
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 09:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page