Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-15-2007, 02:11 PM
Registered User
 
Join Date: Jan 2005
Posts: 7
2001 S500 hard starting

I have a 2001 S500 with 130,000 miles.

The car takes about8~9 seconds to start, the starter keeps spinning and engine tries to start and finally does after few seconds. It is embrassing and I dont want to burn my starter.

I have already changed the Crank-Position Sensor, spark plugs, MAF sensor, and purchased a new key. Still the problem remains. There is no check engine light or codes.

Has anybody had similar problems? Could it be a fuel related problem? Fuel Filter?

Any help will be greatly appreciated.

Thanks,

Al

Reply With Quote
  #2  
Old 10-15-2007, 03:43 PM
DR.DIESEL's Avatar
Senior Member
 
Join Date: Mar 2003
Location: Puget Sound, Washington St.
Posts: 522
I would have the fuel pressure checked.
You are due for your second fuel filter by now.
60k or 5 years per the maint manual.
__________________
Dr.Diesel -
Shop Foreman
Master Guild Mercedes-Benz Technician.

Think the dealer is expensive? Do you know how much it costs to train a dealer tech? Or buy the required MB special tools to have on hand?
Reply With Quote
  #3  
Old 01-04-2008, 04:20 PM
AH1W-COBRA
 
Join Date: Jan 2008
Location: Ridgecrest ca.
Posts: 3
absolutely check fuel rack pressure,residule pressure is necessary for quic starting.access fitting is on the right side forward.get specs from benz.a liquid direct pressure gauge is needed.they are inexpensive.
Reply With Quote
  #4  
Old 01-04-2008, 05:10 PM
Registered User
 
Join Date: Sep 2004
Location: DFW / Collin County Texas
Posts: 1,882
As others have stated, low fuel pressure can cause the type of behavior you are experiencing. On my E320 with the M104 it was resolved by replacing the fuel pressure regulator, as it was shot and was allowing pressure to leak down after sitting for a while. I had to crank about 10 seconds before it would start up. Your S500 is different; I don't even know if it has a similar fuel setup. But you might want to start here and dig deeper...
__________________
08 W251 R350
97 W210 E320
91 W124 300E
86 W126 560SEL
85 W126 380SE Silver
85 W126 380SE Cranberry
79 W123 250
78 W123 280E
75 W114 280
Reply With Quote
  #5  
Old 01-04-2008, 08:08 PM
MBPRO
 
Join Date: Nov 2006
Location: New York
Posts: 22
I think the regulator is built into that fuel filter. Just as the others said check fuel pressure.
Reply With Quote
  #6  
Old 01-07-2008, 09:26 PM
cdplayer's Avatar
Just my Jeep and my S500
 
Join Date: Aug 2006
Location: Sacramento, Calif.
Posts: 581
cdplayer

[quote=amgbenz;1647266]I have a 2001 S500 with 130,000 miles.

The car takes about8~9 seconds to start, the starter keeps spinning and engine tries to start and finally does after few seconds. It is embrassing and I dont want to burn my starter.

I have already changed the Crank-Position Sensor, spark plugs, MAF sensor, and purchased a new key. Still the problem remains. There is no check engine light or codes.

Has anybody had similar problems? Could it be a fuel related problem? Fuel Filter?

Any help will be greatly appreciated.

Please do a search on "S500 Home at Last." Arrow down to cdplayer. That's me. I spent some $11,000 in repairs both electrical and mechanical a while back. Repairs that began just two days after I drove it home.
Perhaps there is some info in there that would be helpful to your model.
If not now, in the future.
These are beautiful cars. I have exceeded a year now with no problems what so ever. Confidence returning with my weekend warrior

Thanks, Dan

__________________


Selling used Mercedes parts on Ebay...always changing...
cdplayer51 take a look!
____________
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page