Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-19-2007, 10:05 PM
Registered User
 
Join Date: Oct 2007
Posts: 1
92 400se w140 a/c compressor

On my 1992 400se the ac compressor all of a sudden stoped working and i found that when i turn the ac on the cluch would engadge and release about 2 seconds later. and would not re-engadge until i turn the car off and re-start it. this problim came about over night. i have not had any a/c problems prior to this and i need help.
Reply With Quote
  #2  
Old 10-19-2007, 11:39 PM
Registered User
 
Join Date: Aug 2003
Location: Phoenix
Posts: 3,726
Try a search - lots of info. Check fault codes to see if you are getting a code 6 on pin 8, which is "AC compressor clutch blocked", which would point to an electrical issue. Could also be a system pressure issue - too high or too low.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page