Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-06-2001, 01:49 PM
emma
Guest
 
Posts: n/a
I have a 1995 200 merc which has done 133000 miles its the multivalve engine it has always shown zero oil pressure on the clock when the engie is hotat idle and a maximam of 2bar when cold. I am suer that the engine willnot seize up as it has been left running at zero for more than 1hour
can you tell me whats wrong ? its been happening for 3years


many thanks Emma
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem: The oil pressure light stays on toka Tech Help 4 11-22-2008 04:44 PM
. . head gasket or radiator for W140 JimF Tech Help 34 06-12-2005 01:15 AM
oil pressure drops to zero at idle?bad battery? petaling Tech Help 6 11-11-2004 10:33 AM
Low oil pressure reading hot JDUB Tech Help 1 03-08-2003 02:18 AM
Oil Pressure Gauge Reading Mehdi Tech Help 11 05-09-1999 06:36 PM



All times are GMT -4. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page