Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-08-2001, 11:10 PM
Registered User
Join Date: Jul 2001
Location: Fla
Posts: 122
when im stopped at a stop sign, my 1989 260E shakes quite a bit. i look down at the RPM's at it idles at about 400 rpm. i think thats too low. it shakes so much to where i have to throw it into neutral so it will stop. whats causing this shaking?
Reply With Quote
Old 07-09-2001, 12:57 AM
Registered User
Join Date: Jun 1999
Location: Surrey, Beautiful British Columbia, Canada
Posts: 750
before doing anything expensive,
do an italian tune-up with two bottles
of techron cleaner, it might clear up
the injectors. drive long and hard.

if it doesn't work, do a regular tune up,
i.e. plugs, most especially the fuel filter.

good luck
Reply With Quote
Old 07-09-2001, 09:15 AM
Mike Murrell's Avatar
Registered User
Join Date: Feb 2000
Posts: 2,141
Worn motor mounts might not account for a low idle, but they might be the cause of the shaking you're experiencing.

The passenger side mount is just below the exhaust manifold. Take a look and you may see that it's collapsed.
Mike Murrell
1991 300-SEL - Model 126
M103 - SOHC

James Madison - Oppressors can tyrannize only when they achieve a standing army, an enslaved press, and a disarmed populace.

Liberty Firearms Training - After years of trying to regulate California criminals with a never ending stream of gun control laws they have still not given up with the belief that if they make something a crime that criminals will miraculously start obeying the law.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
No heat above certain speeds on 82 300D H-townbenzoboy Diesel Discussion 5 01-18-2005 01:46 AM
Low idling speed on cold start (M103) BlackBeauty Tech Help 2 01-24-2004 10:10 PM
Problem With Low Range? Garret M. ML, GL, G-Wagen, R-Class, Unimog, Sprinter 8 01-08-2004 10:31 PM
When is low to low on oil pressure? HGV Diesel Discussion 3 05-14-2002 09:38 AM
speedo right a low speeds of at high? Benzman500 Tech Help 1 09-15-2000 11:24 PM

All times are GMT -4. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page