Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-12-2007, 02:35 PM
Registered User
 
Join Date: Dec 2007
Posts: 2
1989 260E won,t start when warm

on a 1989 260 e with a 2.6 engine it will start up and run good while the engine is cold but if it runs for a few minutes it starts running rough and will stop and then will not start
Reply With Quote
  #2  
Old 12-14-2007, 12:04 AM
Registered User
 
Join Date: May 2005
Posts: 84
sounds like a plugged fuel filter, start there.
Reply With Quote
  #3  
Old 12-14-2007, 10:40 AM
Registered User
 
Join Date: Dec 2007
Posts: 2
thanks

I have done replaced fuel pump and it seems to be geting plenty of fuel after it dies but just wont,t start but after it sits for an hour or two it will start and run for a few min and then it quits
thanks very much
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page