Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-24-2001, 05:33 PM
Jack McEvoy
Posts: n/a

I have 1996 E-series. Approximately once a week the engine refuses to start. Instead the red and green lights in the rear view mirror are blinking. I once borrowed a similar car and it also had the same phenomenon. I have taken the car into the local MB shop but they couldn't find the reason.

Any suggestions what causes the problem?

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anti theft connection on radio El Maddog Car Audio and Multimedia 3 08-16-2004 07:54 PM
Anti theft connection on radio? El Maddog Car Audio and Multimedia 1 08-15-2004 04:51 PM
300e Anti Theft Alarm benzidude Tech Help 3 03-09-2004 10:31 AM
Anti Theft Alarm System 92400E Tech Help 1 12-18-2003 04:41 PM
anti theft alarm villain Tech Help 1 07-07-2002 09:56 PM

All times are GMT -4. The time now is 09:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page