Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-27-2001, 12:31 AM
strang67
Guest
 
Posts: n/a
I have a 1996 E 320 and when the car is running and I turn on the headlights the message Lamp Defective appears across the console, but all lights work. What is causing this message.
Reply With Quote
  #2  
Old 07-27-2001, 01:32 AM
Registered User
 
Join Date: May 2001
Posts: 301
Maybe a lic. plate lamp?
Reply With Quote
  #3  
Old 07-27-2001, 02:34 AM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
Yes, look for license plate lights.
Also, if a wrong wattage bulb was ever put into a socket, that could be the problem. Each bulb needs to be the EXACT specs that the manufacturer has them set as. Also, check and replace all exterior light related fuses. There could be a hairline crack undetectable to the naked eye.
Good luck.
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #4  
Old 07-27-2001, 03:25 AM
BENZ-LGB's Avatar
Strong, silent type
 
Join Date: Apr 2001
Location: Southern California
Posts: 1,663
My vote is for the...

...license plate light as well. My lamp-out warning light kept coming on as well. All the lights checked out OK and it was driving me crazy, until I looked at the reflection on the rear chrome bumper. It was only then that I saw that one of the license plate lights was out.
__________________
Current Benzes

1989 300TE "Alice"
1990 300CE "Sam Spade"
1991 300CE "Beowulf" RIP (06.1991 - 10.10.2007)
1998 E320 "Orson"
2002 C320 Wagon "Molly Fox"

Res non semper sunt quae esse videntur

My Gallery

Not in this weather!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Defective lamp indicator is defective cooker Tech Help 3 07-25-2004 10:06 PM
lamp defective jmcgowan Tech Help 3 01-15-2004 08:46 AM
Oil Sensor Defective message on Instrument Cluster mitul Tech Help 2 06-06-2002 06:09 PM
defective lamp warning sjshrum Tech Help 5 12-04-2001 12:13 PM
Defective Lamp sjshrum Tech Help 1 10-30-2001 04:39 PM



All times are GMT -4. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page