Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-29-2008, 01:47 PM
Benzo W140
 
Join Date: Dec 2007
Posts: 22
93 400SEL idling weird..

Hello,

My 1993 400sel has begun to idle very strange at times. While I'm at a traffic light, the RPMS will rev up to 1,800 or 2,000 then immediately come back down to 1,200 and the finally back to normal around 800-900. This will repeat itself and the the cycle will go on. This does NOT happen ALL the time. Sometime I will be at a light in "D" and it will just idle normally. Wondering what this could be?

Reply With Quote
  #2  
Old 03-29-2008, 04:16 PM
Registered User
 
Join Date: Aug 2003
Location: Phoenix
Posts: 3,726
What this is is a sign that you should read your fault codes on the 38 pin diagnostic connector.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page