Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-07-2008, 04:49 PM
Registered User
 
Join Date: Jan 2003
Location: Dallas
Posts: 787
Funky 2-3 shift. Can you help diagnose?

This is kinda "tranny-technical", but maybe someone has experience with this.

I may have to go back into the 722.3 tranny.
It started last year when I pulled the tranny down to replace the clicking worn-out reverse plates, and just couldn't resist popping new K-1 plates in while it was on the bench. Wish I had left the K-1 alone, the old plates were pretty good.
The B-1 band looked brand new, and I left it alone.

What it does is: the 2-3 shift (first shift after take-off in 2nd) kinda has a double bump. It's not a flare, but sorta the opposite. It seems to drag down for a half-second or so, then shifts to 3rd. Kinda like the K-1 and B-1 are not in sync; one engages before the other releases, and drags it down; then the other releases and all is good.

All other aspects of the tranny are perfect, and the modulator pressure is right on.
So, I am thinking I need to check the K-1 and B-1 for proper clearances?
Maybe I got the K-1 big conical thrust plate in backwards?

DG

Reply With Quote
  #2  
Old 04-07-2008, 05:14 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
How does the trans shift from 1st to 2nd if you kick down OR manualy select 2nd & then shift into 3rd or D??
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 04-07-2008, 06:12 PM
Registered User
 
Join Date: Jan 2003
Location: Dallas
Posts: 787
Doc, she shifts fine from 1-2. A little firm as always, but just like the day I got her.
I've owned her since new in '91, and everything is exactly as it was except for this little double-bump in 2-3 after I replaced the K-1 plates.

I only went in because reverse was clicking, and sure enough the B-3 plates were worn out. The K-1 was sitting there on the bench, and I had these new plates, and, well, you know.

She shifts pretty good 2-3 under very light load; but under normal load, there's just this double-shift thing. Not harsh at all, just a little delay, but no flare- at the first "bump" the engine speed seems to come down, not up like a flare.

Tks,
DG
Reply With Quote
  #4  
Old 04-08-2008, 07:58 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Sounds like the K1 isn't getting enough pressure. Most likely too much clearance in the clutch pack OR the Teflon seals on the front pump that seal the drum are leaking.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #5  
Old 04-08-2008, 10:54 AM
Registered User
 
Join Date: Jan 2003
Location: Dallas
Posts: 787
Doc, thanks a lot.
That's exactly what I wanted to hear. I'm thinking maybe I put the big concave spacer in backwards into the K-1 pack. I know the clearance was more than I expected with new friction plates, but I wrote it off as poor measurement methodology on my part. I'll ease back in there and check all those things you mentioned.
For me, it's a relaxing hobby to work on this old car, but I think I have enjoyed all the tranny fun I need for awhile!

Tks,
DG

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page