Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-13-2001, 07:39 PM
Posts: n/a
Angry 1987 300E Overheating

Yeah I have a slight problem with my 87 300E... After 5-10 minutes of driving time the temp gauge hits 120C. The aux fan does not turn on. I changed the thermostat and still I have the same problem. I talked to some merc parts guys at the dealer they said it may be the temperature sensor (part # 006 545 64 24). I don't know what to do? Any help is apprecaiated.

87 300E
2 12" pioneer premier subs
1 MA audio 1680i amp
Orion xtr component set
Orion HCCA 225 amp
Clear corners
Reply With Quote
Old 08-13-2001, 08:16 PM
engatwork's Avatar
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,244
Do a search.
If you pull the connector off at the temp switch and the aux fan does not come on then it is something else. Look for the fuse. I am not sure exactly where it is for this model but on the '95 E320 it is behind the regular fuse box underneath the black plastic cover. It is plugged into a relay.
There are a few items that need to be checked. Some of them are:
a) aux fan fuse
b) fan clutch
c) "clearness of water passages - has the system been properly maintained? Coolant flush/changes every year or so?
d) feel the temp of the radiator accross the top - is the temp the same all the way accross?
You get the idea - the list goes on and on - do a search and read all about it.
Reply With Quote
Old 08-13-2001, 09:09 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Fixing the fan will not cure the problem. It sounds as if you have a blocked radiator. I have had to replace hundreds for this very problem.

Good luck.
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1987 300E Suddenly Loses Power ejsharp Tech Help 8 06-16-2003 11:09 AM
Fuel Distributor for 1987 300E Walter Ebner Tech Help 1 05-23-2003 06:32 PM
Severe hesitation in 1987 300E Walter Ebner Tech Help 8 05-04-2003 11:36 AM
1987 300e mfa51 Mercedes Cars For Sale 0 04-11-2003 06:40 PM
300E Overheating What can it be?? JAlex Tech Help 2 03-17-2003 07:04 PM

All times are GMT -4. The time now is 03:13 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page