Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-15-2008, 09:41 AM
Registered User
 
Join Date: May 2008
Posts: 3
1987 300E Starting Problem

Hi,
In the morning when I start the car in turns over right away and runs excellent. However once the car is warm and I try to start it, I have to push down on the gas pedal at least 1/2 way down to get it to start, and then sometimes it stalls, but it has never failed to start. One fuel pump is noisy and I had the fuel filter replaced. A tech checked the fuel pump relay (behind the battery it says kickdown on it.) and said it was ok. At one point I saw the ABS light flash on. (just one time so far.) Is ther a relay for cold/warm start or one associated with ABS any ideas or help would be great.

Reply With Quote
  #2  
Old 05-15-2008, 11:43 AM
ps2cho's Avatar
Registered User
 
Join Date: Jun 2006
Location: Chandler, Arizona
Posts: 3,525
Have you check the spark plugs' conditions?
I understand for the ABS light, with some of the w124 when driving with the wheel straight for a while, the ABS light comes on for no reason.

I would also check the OVP.
__________________
2016 Monsoon Gray Audi Allroad - 21k
2008 Black Mercedes E350 4Matic Sport - 131k
2014 Jeep Wranger Unlimited Sahara - 62k
2003 Gray Mercedes ML350 - 122k
Reply With Quote
  #3  
Old 05-15-2008, 12:11 PM
Registered User
 
Join Date: May 2008
Posts: 3
Hi,
Yes plugs are first thing I replaced, how do you check the OVP it is the one with the fuse on top of it right?
Reply With Quote
  #4  
Old 05-15-2008, 05:18 PM
Registered User
 
Join Date: May 2008
Posts: 3
Problem solved with one bottle of Techron plus an hour drive on the highway!
Reply With Quote
  #5  
Old 05-15-2008, 07:34 PM
ps2cho's Avatar
Registered User
 
Join Date: Jun 2006
Location: Chandler, Arizona
Posts: 3,525
Are you sure the ABS light does not come on anymore? Seems like a different problem all together.

__________________
2016 Monsoon Gray Audi Allroad - 21k
2008 Black Mercedes E350 4Matic Sport - 131k
2014 Jeep Wranger Unlimited Sahara - 62k
2003 Gray Mercedes ML350 - 122k
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2024 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page