Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-12-2008, 08:50 PM
Registered User
 
Join Date: Nov 2004
Posts: 121
Talking m103~300e 1991 expert help needed

Hello.

Have just replaced my head gasket on the above engine.

However, I now have the valves hitting the pistons, no damage!

Have followed the instructions for mecanical timing, that is TDC on the harmonic balancer, and the dot on the cam shaft in line with the marker, and both valves on#1 closed. The cam sprocket in the pin hole for that purpose.

Question for the experts, it appears that when the piston on #1 is on top dead center [ noted visually] the harmonic balancer shows it in line with the magnet for the ignition timing? Suggesting that is TDC and not O/T?

Question, what should you use as the TDC mark on the harmonic balancer?
Tha manual say's use O/T, reference Engine job 05-2230 mech., timing

Thanks

Brian

Reply With Quote
  #2  
Old 06-13-2008, 08:16 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
When the balancer is at the O/T mark the #1 piston also has to be at the top.

The magnet ONLY serves as a reference for dynamic timing with a scope.

The timing mark on the camshaft must align with the mark on the cam bearing when the piston is a TDC.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 06-13-2008, 09:37 AM
t walgamuth's Avatar
dieselarchitect
 
Join Date: Apr 2005
Location: Lafayette Indiana
Posts: 37,996
I hope you haven't bent any of the valves.

Tom W
__________________
[SIGPIC] Diesel loving autocrossing grandpa Architect. 08 Dodge 3/4 ton with Cummins & six speed; I have had about 35 benzes. I have a 39 Studebaker Coupe Express pickup in which I have had installed a 617 turbo and a five speed manual.[SIGPIC]

..I also have a 427 Cobra replica with an aluminum chassis.
Reply With Quote
  #4  
Old 06-13-2008, 03:34 PM
Registered User
 
Join Date: Nov 2004
Posts: 121
Angry m103~300e 1991 expert help needed mech timing

Guys,

Thanks for your response.

Didn't damage the valves turning by hand.

Here's the weird part, with the head off and observing the piston on #1 and the timing balancer position at O/T mark it does not put the piston at TDC, rather a bit lower.

However if we move it to where the magnet is located, the piston is now exactly flush with the top of the block?

There's something I'm are not getting, the manual is very clear on the positioning for mechanical timing?

At the O/T position it taps the pistons? At the magnet position its clear of the pistons.

Whats going on.

Brian

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page