Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-30-2001, 12:47 PM
Registered User
 
Join Date: Oct 1999
Location: OK
Posts: 33
Question Bubbling noise in coolant resevoir

Did a search, didnt see this one...
My '92 300E after driving in warm temps (90F+) has strange bubbling pressure release type sounds coming from the coolant resevoir. Is this a pressure cap problem ?
__________________
-------------
RLumsde
'92 300E & '80 240D
Reply With Quote
  #2  
Old 08-30-2001, 01:24 PM
Mike Murrell's Avatar
Registered User
 
Join Date: Feb 2000
Posts: 2,351
It could very well be a tired pressure cap or the expansion tank itself is losing pressure. If you see no leakage on/around the expansion tank, try a new pressure cap. On other non-MB cars, I've also experienced this problem if there was air in the system; that sort of thing generally occurs right after a coolant flush/refill.
__________________
Mike Murrell
1991 300-SEL - Model 126
M103 - SOHC
"Fräulein"
Reply With Quote
  #3  
Old 08-30-2001, 01:32 PM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Happened frequently to me before I realized that the cap wasn't on tight. I guess a weak cap could do the same. One symptom is...are the hoses collapsed after the system has cooled down? If so, the cap needs to be replaced.
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
  #4  
Old 08-30-2001, 03:25 PM
Registered User
 
Join Date: Oct 1999
Location: OK
Posts: 33
I just bought a new cap from dealer today during lunch. Will replace and drive home this evening.
I havent noticed any collapsed hoses but I will look now.

Could this be head gasket related ? Please say "shouldn't be" !
__________________
-------------
RLumsde
'92 300E & '80 240D
Reply With Quote
  #5  
Old 08-30-2001, 04:05 PM
Registered User
 
Join Date: Jul 2001
Location: SoCal
Posts: 1,303
If it were the head gasket, I wouldn't expect it to wait to appear until the coolant is hot.

In our case, it was a shot gasket on the cap, followed by not turning the NEW cap far enough on to pressurize, as another poster found too.

Also, don't pull the same oops as me and forget to wait until the engine is completely cold before removing the old cap.

Steve
Reply With Quote
  #6  
Old 08-30-2001, 04:17 PM
Registered User
 
Join Date: Oct 1999
Location: OK
Posts: 33
Well it does really do it after the coolant is hot. Like driven in 90+ degree temps (here locally) for at least 15-20 minutes. After which I can easily here the bubbling noise at the resevoir...
If I change the cap and it still happens what might that indicate as the cause???
PS, no leaks are visible.
__________________
-------------
RLumsde
'92 300E & '80 240D
Reply With Quote
  #7  
Old 08-30-2001, 04:45 PM
Registered User
 
Join Date: Jul 2001
Location: SoCal
Posts: 1,303
The bubbling is just the coolant boiling, because either the formulation is incorrect (not the right mix - nominally 50/50), the pressure is too low, or the temperature is too high. If your gauge is correct, and you have been adding lost coolant with the correct mix, then the new pressure cap should fix it.

After you put on the new cap, wiggle it. If it wiggles at all, it is NOT on completely! I found I was only comfortable pushing down hard enough on the cap if I first supported the tank from underneath with my other hand.

BTW, see if your old cap wiggles - maybe it is just incorrectly installed! If so, check for a bad gasket before putting it on properly.

Steve
Reply With Quote
  #8  
Old 08-31-2001, 11:21 AM
Registered User
 
Join Date: Oct 1999
Location: OK
Posts: 33
You guys were right. On 2 points. The new cap stopped the bubbling sound (or pressure bleed). And when I tested the anti-freeze it was too much water mixed. I'll correct the antifreeze this weekend. Have a good Labor Day all.

THANKS !!
__________________
-------------
RLumsde
'92 300E & '80 240D
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OM603: 1gal of Coolant every 25mi Rotor Diesel Discussion 5 12-18-2003 10:22 PM
Coolant loss and heater smell from C36 amg kodiak Tech Help 2 06-16-2003 10:52 PM
Coolant leaks and general weirdness. rwthomas1 Diesel Discussion 10 05-30-2003 06:49 PM
Mercedes 560 SEL Ticking Noise Alseim Tech Help 12 10-27-2001 06:14 PM
Hydraulic lifter noise or injector noise? jrd Tech Help 6 01-06-2000 06:19 AM



All times are GMT -4. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page