Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-30-2001, 07:03 PM
John Rayman
Posts: n/a
Question 92 400SE Vibration

My 92 400SE has a vibration between 40 and 60 MPH. It is gone over 60 MPH and I had the car 125 MPH, no vibration!!! I had my MB Tech look at car and I replaced front shocks, and bushings. No different. Four New tires. No difference. The annoying thing is some days the vibration is worse then others, and on some occasions I do not have any vibration...

I love this car but my sanity may force me to sell it. Any help would be much appreciated

Reply With Quote
Old 08-30-2001, 07:25 PM
Registered User
Join Date: Jul 2001
Location: SoCal
Posts: 1,303
Perhaps bushings in the driveshaft bearing support? Worn driveshaft couplers?

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driveshaft Vibration Cure LarryBible Tech Help 30 10-16-2004 12:16 AM
vibration now possible rear end problems CSchmidt Tech Help 6 01-15-2004 02:16 PM
Vibration and now locked up front brake W126 BMJR Tech Help 6 08-10-2003 03:51 PM
400E Vibration, What to do Next?? timreid Tech Help 9 10-03-2002 11:45 AM
This DARN Vibration! mradowic Tech Help 5 05-31-2002 06:35 PM

All times are GMT -4. The time now is 06:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page