Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-09-2001, 09:46 AM
SteveJobs's Avatar
Registered User
 
Join Date: Jan 2001
Location: Hong Kong
Posts: 12
Question General repair problems

I have 2 general problems.

- When I start my 190E and turn on the air conditioning, there comes a very loud e...e...e...e... noise from the front. The noise stop after I drive for half a kilometer. If I stop and engine and start immediately, the noise does not happen. It seems that the noise only happens after the car has stopped for a few hours and only when I turn on the air conditioning.

- I replace the tires, but with a incorrect thickness. 60->65. Will this affect the speedometer to produce the incorrect reading? or the difference is negligible?

Thank you.
Reply With Quote
  #2  
Old 09-09-2001, 10:47 AM
Kuan's Avatar
unband
 
Join Date: Jan 2001
Location: At the Birkebeiner
Posts: 3,810
The 65 represents the ratio of sidewall height to the width of the tire. So if you have 255/65 it means the sidewall height is 0.65 x 255mm which is 190mm. Add this to the rim size of 15 or 16 inches (why can't we just use metric?) and get the circumference from 2 x 22/7 x radius. Also, these measurements aren't exact. Different tires with the same "size" will have different measurements.

Kuan
Reply With Quote
  #3  
Old 09-09-2001, 11:51 PM
Registered User
 
Join Date: Jul 2001
Location: SoCal
Posts: 1,303
The noise when your A/C is turned on is likely the belt slipping. Either the tension is too low, or the belt surface is glazed.

If the tires are 195's, the '60' profile will cause your speedo to read higher than actual speed, by a small amount. A falsely high vehicle mileage will accrue on the odometer, as well.

Steve
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1982 240D Blower Motor Repair Questions JimSmith Diesel Discussion 1 10-05-2004 10:39 PM
Wow, we thought we had quality problems... LV202 Open Discussion 5 11-29-2003 12:31 PM
Merc Electrical problems?? Chambo Tech Help 5 10-06-2003 08:51 AM
Streaming Mercedes Repair Videos Qrome Diesel Discussion 6 02-05-2003 06:01 PM
general repair of a 2000cc diesel engine victor ev Diesel Discussion 2 11-01-2002 06:04 PM



All times are GMT -4. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page