Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-09-2001, 07:58 PM
Posts: n/a
can't ID black and green wire


Working on 83 - 300 SD A/C , Pulled Glovebox - when door or flap is open cold air, when flap is closed warm air.
Most be a vacum problem... When I removed the glove there was a wire dangling by the Temp REG. the wire was green & black held together by a connecter. I don't know where it should connect to.

Thank You.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
I did it! Keyless entry for your 124 made easy (and less than $100)! bstreep Tech Help 143 06-30-2008 12:19 PM
Idle speed control unit, Black Box, 380 SE 1985 Tony B Tech Help 1 09-02-2004 07:30 PM
PLEASE READ THIS!! David C Klasse Tech Help 6 04-03-2001 02:32 AM
250 Engine Hesitation - 2 ctaylor738 Vintage Mercedes 82 03-28-2001 11:26 AM
More info on the mystery wire on a 68 250SE Royg Tech Help 1 06-30-1999 08:52 PM

All times are GMT -4. The time now is 02:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page