Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-14-2008, 03:41 PM
Registered User
 
Join Date: Sep 2008
Posts: 8
1991 300E vibrations

My car vibrate when I come to a stop...have car in drive with the brake on....

About a year ago a mechanic working under my car told me the transmission mount moved...when put into gear there as a slight movement visible when viewed from below...he had the car on the rack as he pointed it out. The vibration stop when car is put into neutral.
OK that needs fixing...
Is that the cause of vibration? or could the engine mounts be wearing out.
Car has 134,000 miles on it.
NOTE: I have switched from Premium gas which is recommended to regular...switched about two months ago.

Reply With Quote
  #2  
Old 09-14-2008, 04:19 PM
Registered User
 
Join Date: Aug 2003
Location: Phoenix
Posts: 3,726
Sounds like bad motor mounts. Try checking your mileage - I think you'll find premium gas is a bargain.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page