Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-23-2008, 10:47 AM
bobs's Avatar
Registered User
 
Join Date: May 2007
Location: Richmond, VA
Posts: 310
Strange tire wear

Hello, all.

I recently put new tires on my '97 S420 (OEM size Conti ProContact). I took the car out on a 300+ mile road trip over the weekend, and when I returned, I noticed that the right front tire had a noticeable feathering on the outside edge. The other three tires had worn evenly and had no such feathering.

The car had an alignment done about 3,000 miles ago.

I noticed that I can feel a very slight vibration in the steering wheel at highway speeds and I had to keep the steering wheel pointed ever so slightly to the left to keep the car headed straight down the road. I'm not exactly sure if this could be considered a symptom or not since the roads I was driving on (mostly US routes, no interstate) had pretty good crowns on them.

I'd appreciate any insight or suggestions. Thanks.

__________________
"It's not about how fast you can go, but how well you can go fast."

Bob in Richmond

'97 S320 (LWB), Ruby Red Metallic, 73k miles
'97 S420V, Smoke Silver Metallic, 155k miles
Reply With Quote
  #2  
Old 09-23-2008, 11:40 AM
Registered User
 
Join Date: Feb 2002
Location: east coast
Posts: 1,255
who did the alignment?

if it was a Mercedes Dealer, see if they will take a look at a reduced fee to see if things are within spec. If your rims show no or little rash they can assume your particular about not bumping into curbs.

also double check your definition to make sure you meant to use the term FEATHERING and not CUPPING. Because the vibration and cupping may just mean that wheel needs a new balance.
Reply With Quote
  #3  
Old 09-23-2008, 12:30 PM
bobs's Avatar
Registered User
 
Join Date: May 2007
Location: Richmond, VA
Posts: 310
The alignment was done at a dealer, so I might give them a call and ask them to take a peek.

Regarding the wear, I would definitely define it as feathered. On the outside edge of the tire, the front of each tread block is noticeably higher than the back. It feels like a curved ramp if you run your fingers over it.

I did a bit of poking around on google and here's a picture that represents what I'm talking about:

__________________
"It's not about how fast you can go, but how well you can go fast."

Bob in Richmond

'97 S320 (LWB), Ruby Red Metallic, 73k miles
'97 S420V, Smoke Silver Metallic, 155k miles
Reply With Quote
  #4  
Old 09-23-2008, 01:21 PM
Registered User
 
Join Date: Feb 2002
Location: east coast
Posts: 1,255
thats actually cupping and an out of balance tire may cause it, I GUESS first you chk the alignment for wear on a 1997 vehicle.

You did say a slight vibration, and I don't know if a slight imbalance can cause cupping or if it needs a more severe condition.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page