Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-20-2008, 07:38 PM
Registered User
 
Join Date: Mar 2006
Posts: 3
Mercedes 400SEL 1993 does not start when engine is warm

I have a Mercedes 400SEL 1993 model which drives very well. The problem which i has is the following: it starts immediatly when the engine is cold, but if i turm the engine off and try to start it again, it just cranks and does not start. I have to wait untill the engine cools off to about 40 degrees celsius, and then the engine starts right away. I have replaced the spark plugs, crank shaft sensor, fuel pump relais, and both ignition coils. After having replaced the ignition coils, the car started pwrfectly for about 1 month, untill the problem came back. What could be the problem. Thanks
Reply With Quote
  #2  
Old 11-20-2008, 11:43 PM
86560SEL's Avatar
Registered User
 
Join Date: Jan 2003
Location: east Tennessee (southeast USA)
Posts: 3,005
Not sure, but I had a 1982 BMW 7-Series that did the exact same thing. I sold it, so I never did figure out the problem.
Reply With Quote
  #3  
Old 11-21-2008, 08:31 PM
Larry Delor's Avatar
What, Me Worry?
 
Join Date: Jun 1999
Location: Sarasota, Fl.
Posts: 3,109
There is a thread floating around that deals with the same issue, same engine....it's only a few days old I think...scan the thread headers....not sure if the member found a solution, but it can't hurt to take a look-see.
__________________
It is a truism that almost any sect, cult, or religion will legislate its creed into law if it acquires the political power to do so. Robert A. Heinlein


09 Jetta TDI
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page