Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 09-26-2001, 03:02 PM
Registered User
Join Date: Sep 2001
Location: scottsdale, AZ
Posts: 40
"92 400SE AC fan blows intermittently

It's a nice 104* here in Phoenix today, and about the same temp. inside my car! My AC was blowing very cold (set at 79*) and the blower blew very hard, while set on "auto" AC. Then the blower began to blow intermittently, and now does not blow at all. When I started the car this morning, the AC was cold and the blower blew very hard on the "max" setting only. I read all of the postings I could find, and will check my 30 amp fuse. Do you think I need the blower motor and the regulator, or just one or the other? thanks for your help, mike
Reply With Quote
Old 09-27-2001, 06:44 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Most of the time, I replace the regulator and lube the motor with transmission fluid or Hilco lube.
Donnie Drummonds
Reply With Quote
Old 09-27-2001, 08:01 PM
JimF's Avatar
'94 S500: only 793 sold!
Join Date: Mar 2001
Location: San Diego, CA
Posts: 1,924
probably the regulator

Check this thread for regulator:
A/C blower's output is low . . .
Regards . . . . JimF
'94 S500 Cpe

Visit my Mercedes Web Page
Reply With Quote
Old 10-01-2001, 12:46 PM
Registered User
Join Date: Sep 2001
Location: scottsdale, AZ
Posts: 40
Talking Regulator fixed it!

Thanks guys, the regulator fixed my intermittent blower problem
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Notes may help people: Radiator, Fan Clutch, Temp Sensors, Fuel Pump, Temp Gauge ericgr SL Forum 3 09-24-2004 01:40 AM
fan motor blows johnnydouble Tech Help 3 09-14-2004 08:05 AM
Noisy Fan/ 180E / 190E/ Air Conditioning problem cowiepeters Tech Help 1 03-29-2004 02:34 AM
Auxiliary Fan Question JBoggs Tech Help 9 07-30-2003 10:07 PM
81-300TD - Fan blows HIGH ALL THE TIME!! gsamuelson Diesel Discussion 1 11-18-2002 02:57 PM

All times are GMT -4. The time now is 04:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page