Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-07-2008, 10:12 PM
Registered User
 
Join Date: Dec 2008
Posts: 1
timing mark troubles 93 190e 2.3

just changed the head gasket installed with timing marks on cam to wrong side of bearing boss, took cam out and alinged the cam to the driver sie @tdc eng. tries to start but won't Help!!!!!! dist. is pointing at #1 could valves be bent? for some reason I get nothing on my compression gauge


Last edited by mark ziemer; 12-07-2008 at 10:54 PM.
Reply With Quote
  #2  
Old 12-07-2008, 11:18 PM
whipplem104's Avatar
Registered User
 
Join Date: Oct 2008
Location: seattle
Posts: 1,175
Well you are either still out of time or you bent the valves. You can remove the camshaft and then try a cylinder leak down test. If you leak down is good then you valves are not bent.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page