Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-29-2001, 06:52 PM
Registered User
 
Join Date: Jul 2001
Location: Motor City. MI
Posts: 73
Unhappy no start

'87 260E....no start problem. just replaced Idle control valve, idled o.k, but had minor intermittent surge-about 150-200rpm. saw evidence of someone having played with 3mm air metering valve, ( actual crude cut vertically about 5mm long from top downwards) so tried to adjust in 1/4 turn increments. while adjusting, motor stopped. tried to re-start, but no go. after several tries, checked plugs for spark-there, but yellow. removed plugs & found lots of fuel. cleaned plugs, but still no run. any help/direction is appreciated. is there a crank sensor on this engine?
Reply With Quote
  #2  
Old 09-29-2001, 09:19 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
That is not an air metering screw, it is a FUEL metering screw. I would turn it back. 1/4 turn is enough to stall the engine. We usually only have to adjust it about 1/8 either way to achieve the correct fuel mixture after a service.

One thing I have seen is the ignition coil fail like this causing a weird color on the spark.

Yes, you do have a crank sensor, but when it fails, you have no spark period.

Partsshop can send you any parts you need. You may just want to go to the Fast lane and open the Online catalogue and look around.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 09-29-2001, 09:43 PM
starfighter
Guest
 
Posts: n/a
Umm you said your plugs have lots of raw fuel in them.If it were me Ithink I would also check your oil ,to make sure theres no raw gas in the oil.that could be disaturous in itself if she fires up and the oil breaks down.just my 2 cents .goodluck
Reply With Quote
  #4  
Old 09-30-2001, 06:30 PM
Registered User
 
Join Date: Jul 2001
Location: Motor City. MI
Posts: 73
BenzMac, is there a beginning reference point for this adjustment? e.g.- should it be bottomed-out & then turned back 'x' times as a starting point?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 190E hard to start drolyat Tech Help 5 06-30-2003 10:55 PM
please help me diagnose a no start issue. 300SD(long) RG5384 Diesel Discussion 8 06-14-2003 12:55 PM
Please help me start a non-starting 240D. ericnguyen Diesel Discussion 4 05-15-2003 10:58 AM
Please help me start a non-starting 240D. ericnguyen Tech Help 2 05-15-2003 08:02 AM
1991 420SEL - beginning of a cold start problem DieselGuy Tech Help 1 07-30-2001 04:56 AM



All times are GMT -4. The time now is 03:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page