Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-05-2001, 05:58 AM
Posts: n/a
Question 89 260E cutting out after 4 miles!

If I leave my 1989 MB260E unused (garaged or not) for three days or more it will travel almost exactly for 4 miles and stall and not start again unless it is left for an hour or so. It will then travel for four miles and repeat the process all over again! My local MB dealer has got it started again but cannot resolve the problem. When it has stalled the petrol pump is running when I turn on the ignition. Please help.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
ML320 '99 Engine failure at 77,000 miles tt33 ML, GL, G-Wagen, R-Class, Unimog, Sprinter 67 03-09-2005 11:48 AM
Catalytic Converter Failure- How many miles at "too rich" before failure? ericgr Tech Help 7 09-30-2004 10:59 PM
FS: 1987 300E low miles great cond. schumi Mercedes Cars For Sale 1 09-07-2004 04:19 PM
how many miles per gallon does 260E normally run? andrew1413 Tech Help 25 05-08-2004 02:23 PM
Range Rover Classic (Almost) Dead at 190,000 Miles TROVERMAN Open Discussion 4 04-13-2004 07:37 PM

All times are GMT -4. The time now is 09:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page