Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-06-2001, 10:00 PM
Registered User
Join Date: Aug 2001
Location: Florida
Posts: 270
92 400E sharp drop in preformance after ist shift

Good evening. Have to thank you guys for helping get my benz up to par. Tonight I want to ask about a problem or symptom. When I accelerate, immediately after the transmission shifts to second there is a big drop off in acceleration so much so that the trans shifts into third immediately unless I'm really leaning on the gas. It's like it bogs down. Any ideas.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
new 500e Ryan Featured Cars 4 01-27-2010 04:30 AM
400E idle oscillates after shift from D to P carman850 Tech Help 1 11-15-2002 05:50 PM
400E diag codes bourman Tech Help 4 12-30-2001 03:17 PM
H&R Drop pic of my 92 400E Pbalias Tech Help 6 03-02-2001 02:16 PM
92' 400E Hard Shift & Belt squeak AlanSound Tech Help 1 10-06-2000 05:21 PM

All times are GMT -4. The time now is 12:07 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page