Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-09-2001, 04:59 PM
Registered User
 
Join Date: Jun 2001
Location: California
Posts: 324
94 E320 Wiring Harness

I just bought this car about 6 weeks ago and I'm trying to collect as much data as I can. The seller won the car in a divorce settlement and she couldn't tell me much about its history.

I went to my local dealer and they ran a "Vehicle Master Inquiry". Under the "Vehicle History" section it shows several small repairs done under warrantee as well as a head gasket replacement at 38,000 miles due to an oil leak. It also lists "Model 124, MODO5758 OF FRONT PASSEN" and the service type-desc. says 02-KDM (Campaign). Can anybody interpret this for me? Is this the wiring harness replacement?

Under the "Campaigns" section is lists No. 199503001 and under "brief description" it lists 950223. Any ideas?

If this doesn't help, can anybody explain which part of the harness fails, where it is, and how to identify (based on the part #?) if it's been replaced?

Thanks,
__________________
D.H.

04 ML500
02 E430

Experience is something you don't get until just after you need it.
Reply With Quote
  #2  
Old 10-09-2001, 08:22 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
This isn't for the engine wiring as that hasn't any bulletin OR recall info. This is for a modification to the passenger floor area, a metal pan above the idle computer.
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
  #3  
Old 10-10-2001, 05:59 PM
Registered User
 
Join Date: Jun 2001
Location: California
Posts: 324
Thanks M.B.Doc,

That explains that item! I dug through the other thread "Wiring harness - this stinks" again and I found jsmith's numbers "95-0223 Safety Recall - Wiring Harness Chafing/Shorting " that was the same campaign I listed below. I called the dealer back to see if the "closed" status meant that the campaign ended or if the repair had been completed. He said that the repair had been completed.

Whew! I guess I'm in good shape. I feel better.

Thanks.
__________________
D.H.

04 ML500
02 E430

Experience is something you don't get until just after you need it.
Reply With Quote
  #4  
Old 10-10-2001, 07:06 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
Dennis,

From what the gurus say, the wiring harness on 92 to 95 e's can act up at any time. Mine was fine until I had my head gasket done - when they put it back together, they discovered bare wires in the harness that were shorting! From what you described I don't think yours was changed. You could be okay for a while, just don't touch any of the wiring in the engine compartment (that campaign I listed was for a harness in the passenger compartment)...

Cheers

PS. About the VMI - yeah been down that road, even have a printout. My WH definitely wasn't replaced and neither was that particular recall performed as they say my car was not part of that campaign (although the service manager at the dealer said it was)
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif

Last edited by jsmith; 10-10-2001 at 08:52 PM.
Reply With Quote
  #5  
Old 10-11-2001, 01:02 PM
Registered User
 
Join Date: Jun 2001
Location: California
Posts: 324
jsmith,

You're probably right that it hasn't been changed. With all your time invested in this, you're clearly one of the gurus when it comes to these wiring harnesses! Is there a way to visually tell whether it's been changed or not? Is there a tag on the harness somewhere with a part number?

Once I can determine with certainty whether it's been changed I'll be able to relax about it. I want to know so that I'll have an idea of potential problems for the future.

Thanks for the help, and please let everybody know how your wiring issue turns out. Is your car drivable in the meantime?
__________________
D.H.

04 ML500
02 E430

Experience is something you don't get until just after you need it.
Reply With Quote
  #6  
Old 10-11-2001, 01:23 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
my car's been out of service for almost two weeks now. when it exhibited the rough running symptoms i quickly went through my options w/ MB (none available). i told my indy to just replace the harness to avoid damaging related electronic components. the part came in yesterday, eta is today.

you probably won't have any reason to disturb the harness since the head gasket has already been done. i believe on one end of the harness there is a part number and manufacturing date. the date ought to tell you for sure. i'll see if i can grab ahold of the old one. if you're going to poke around the harness, just watch what you're doing!

as to being a guru, nope, i have just accumulated a lot of information on head gaskets and wiring harnesses on early 90's e's.

good luck!
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif

Last edited by jsmith; 10-11-2001 at 01:29 PM.
Reply With Quote
  #7  
Old 10-11-2001, 08:31 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
Dennis,

There's a big fat connector at the end where there are some numbers and a white tag near the end that has the date of manufacture. I don't think it's readily accessbile since it's snuck through nooks and crannies in the engine bay.

My car is running sort of ok now - sort of because when I got home it was idling high. Then is subsided - gotta look that up now. I'm going to have to keep an eye on it...
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif
Reply With Quote
  #8  
Old 10-11-2001, 08:49 PM
Registered User
 
Join Date: Jun 2001
Location: California
Posts: 324
Thanks jsmith,

I'll look around, but I won't push and pull on the thing!!

So, even with your new harness, your car isn't back to normal? I'm surprised they let it leave the shop without testing it more completely!

So, in the end did you have to buy the harness AND pay for installation?
__________________
D.H.

04 ML500
02 E430

Experience is something you don't get until just after you need it.
Reply With Quote
  #9  
Old 10-11-2001, 09:28 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
Well. it is running smoothly, just that weird fast idle bit. I started it up just now and it's okay. I had my local indy put the harness in because MB wasn't gonna do anything about it. He gave me a break because I already had the head gasket done which was a big job. Let me say that I got away for way under $2k and I consider myself lucky. As someone on the board said, the dealer is really your last resort once you're out of warranty...

ps. this morning (following day) it behaved perfectly. also lubed the throttle linkage as it was causing the sticking.
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif

Last edited by jsmith; 10-12-2001 at 01:02 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Article on E320 Wiring Harness Replacement 300EE320 Tech Help 3 09-22-2008 07:32 PM
Engine Wiring Harness failures - 1995 E320 Coupe bigwalt Tech Help 11 06-23-2005 12:49 PM
95 E320 Wiring Harness Bill '90 300E Tech Help 5 06-28-2004 03:49 PM
E320 Wiring Harness How-to 300EE320 Tech Help 12 11-09-2003 05:29 PM
Wiring Harness & Related Install (Longgggg) Randall Grubbs Performance Paddock 4 02-01-2003 02:59 PM



All times are GMT -4. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page