Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-14-2001, 09:38 PM
Registered User
 
Join Date: Oct 2001
Location: Canada
Posts: 298
400E Auxiliary Fans

Just got my 400E several days ago, being busy doing a lot of restorations by myself.

Today I drove it a little bit harder, I noticed coolant temperature reached 105, I also could hear auxiliary fans was triggered. when I opened the hood, I only saw the driver side aux fan was spinning, the passenger side aux fan didn't.

Was this a normal behavior, maybe the temperature was not high enough to start second aux fan? or I have a blown fuse/fan?


Thanks a lot.
__________________
99 BMW 540i 6-speed 110K Km
03 SAAB 9-5 wagon 80K Km
92 400E (Sold) 245K km
Still missing the days with the Benz, it kept me busy.
Reply With Quote
  #2  
Old 10-14-2001, 09:43 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Both fans should operate at the same time. They are wired in parallel and there is no provision for one at a time operation.

You will have to replace the one that is not operational. (This is no easy task, so allot plenty of time.

We sell them in the FastLane.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 10-14-2001, 09:54 PM
Registered User
 
Join Date: Oct 2001
Location: Canada
Posts: 298
Thank you for the fast reply, then I have one more working item on my list, already have 12 on it now

Have already ordered some parts from Partshop, today found out need something more: belt tensioner and this auxiliary fan.
__________________
99 BMW 540i 6-speed 110K Km
03 SAAB 9-5 wagon 80K Km
92 400E (Sold) 245K km
Still missing the days with the Benz, it kept me busy.
Reply With Quote
  #4  
Old 10-14-2001, 10:04 PM
Registered User
 
Join Date: Oct 2001
Location: Canada
Posts: 298
Benzmac,

Can you shed some light on how to replace this auxiliary fan? I do most of the repair jobs by myself, like to spend hours with my 400E.

Thanks again.
__________________
99 BMW 540i 6-speed 110K Km
03 SAAB 9-5 wagon 80K Km
92 400E (Sold) 245K km
Still missing the days with the Benz, it kept me busy.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auxiliary Fans running always FULL speed rsmcmahon Tech Help 9 11-05-2004 04:39 PM
Auxiliary Fans DHA Tech Help 5 08-01-2004 09:58 AM
500SL Auxiliary fans Momo SL Forum 9 07-17-2003 03:42 PM
Too hot! Auxiliary fans not cutting in soon enough DougE280-London Tech Help 11 08-05-2002 05:33 PM
350SD Auxiliary Radiator Fans JimSmith Diesel Discussion 1 07-26-2001 04:49 PM



All times are GMT -4. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page