Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-19-2001, 01:14 PM
Registered User
Join Date: Apr 2001
Location: Pittsburgh, PA, USA
Posts: 5
92' 300TE 4matic - rear end shudder

The subject is a 92' 300TE 4matic with 109kmi. The symptom is a shudder from the rear coming off a stop that varies in intensity with steering angle (anything +/- 5 degrees of a straight steering wheel). With wheels cut to pin, it'll shake your fillings out. The symptom is present at low speed (15mph or less) in 4M function or test mode, but actually worse in test mode. Dealer replaced the TC under warranty a few months ago anyway, with no effect. (I'm fairly sure 4M is disengaging in test mode - dash warning light is on and the TC clutch thump when coming off a dead stop is absent.) The /!\ active light in the speedo does not come on during the shudder, but does during ignition, so I know the bulb is good.

The only constant seems to be steering angle. The shudder does not occur at any time with steering straight. Any comments would be greatly appreciated.

Jeff Coco
Reply With Quote
Old 10-19-2001, 05:52 PM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
Sounds like the differential(diff) is locking up all of the time. The diff should lock up only when the 4-matic computer thinks that there is SEVERE slippage. The diff has ""limited-slip"" style clutches that are applied with hydralic pressure. This shouldn't happen durning normal driving!
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
Old 10-20-2001, 09:14 AM
Registered User
Join Date: Apr 2001
Location: Pittsburgh, PA, USA
Posts: 5
Thanks for the reply Doc - the problem is that the shudder is occurring, and is actually worse, with the 4matic system shut off in test mode. My understanding is that the hydraulic unit is shut down in this mode, as you also lose the self leveling rear suspension. Otherwise I agree with you.

I've heard that MB made changes to the 4matic system every year between 91' to 93'. Any chance that the ASD system was made to operate independently from the 4matic? I keep coming back to the other constant which is the steering angle. It would all makes sense if one of the front sensors was sending a bad signal to the hydraulic unit, and engaging the diff lock. I was thinking about disconnecting the ASD control unit as a test, but Alldata doesn't have a good pict of the location, and there are several control units in that area.Any ideas?

Thanks again,
Jeff Coco
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1987 300 SDL rear end noise jrmurray Diesel Discussion 7 09-15-2008 10:45 AM
Is it a rear end suspension problem? newkid Tech Help 5 12-19-2004 11:28 AM
'93 300TE rear hatch supportreplacement SRHARVEY Tech Help 0 11-09-2004 05:01 PM
rear end question (possible problem) KNanthrup Tech Help 5 01-23-2003 04:06 PM
Rear End Noise Ashman Tech Help 8 05-21-2002 11:31 AM

All times are GMT -4. The time now is 02:36 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page